Need help? Check out our Support site, then


Older posts do not come up when scrolling down to the bottom

  1. The last few days I've been noticing when I scroll down to the older posts of my blog, the newer posts keep coming up. This happens when I enable or disable "Scroll Infinitely" feature. The posts are being displayed out of order and it appears the theme formatting isn't rendered correctly either. My theme is MistyLook and the blog I need help with is unihomemaker.wordpress.com.

    Also I noticed when I preview my theme, at the bottom of the page, there is that Older Posts / Newer Posts feature. How do I enable that feature? Thank you!

    The blog I need help with is unihomemaker.com.

  2. I took a look and everything is working properly. Did you try to click on the 'Load more posts' button?

    Do you also encounter this issue in a different browser? for example Internet Explorer or Google Chrome?

    Otherwise please try clearing out your cache.

  3. Odd, it appears fine now. This was happening on Windows 7 OS and on multiple browsers, IE9, Firefox 18.0.1, and Chrome. I also noticed this problem on a Mac OS using Chrome. And yes, I did clear out my cache on all browsers.

    When I click "Load more post" and scroll to the bottom, there are some spacing issues. Is that normal?

    Can you also let me know how to enable the older posts / newer posts feature? I saw this when I previewed my MistyLook theme. Thanks.

  4. Note that your current theme, MistyLook, has seen an update in the form of a brand new theme, Misty Lake. For more information, go to: http://theme.wordpress.com/themes/misty-lake/

    The infinite scroll replaced the older/newer posts links. You can enable/disable infinite scroll at https://unihomemaker.wordpress.com/wp-admin/options-reading.php

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.