Need help? Check out our Support site, then


'Older Posts' link missing (only shown in preview mode)

  1. Hi, I have a wordpress.com hosted blog, and I just switched to the "Ever After" template.

    In the live preview mode, there is an "Older Posts" link at the bottom of the page. But after activation, the "Older Posts" link is gone.

    I have tried this both with and without footer widgets (in case the "Infinity & Beyond" option is affecting the Older Posts link), but to no avail.

    Can someone please help? Thank you.

    cluelessclosettes.wordpress.com

    The blog I need help with is cluelessclosettes.wordpress.com.

  2. This might help. You have some HTML errors if you scroll down. To fix, go to Settings->Writing and select "Wordpress should correct invalidly nested XHTML" and save changes. Then go to Dashboard->Posts and select the most recent posts, all of them (usually displays 20 at a time, but you can set it to 50) and set them to draft. Then set them to public again. That forces the change made above to take effect on them.

  3. Thank you so much! I did exactly as you said, and now there's a "Load More Posts" button, AND I can also use the footer widgets.

    Thanks again for the excellent solution!

  4. You're welcome!

Topic Closed

This topic has been closed to new replies.

About this Topic