Need help? Check out our Support site, then


One wordpress blog visited loses blue bar, rest don't

  1. While logged in, I visit some of the wordpress blogs on my blogroll. Most are normal, have the blue bar at the top, I comment as usual and my avatar is shown.

    On one wordpress blog I regularly visit, I now no longer have the blue bar at the top, and I must comment as if from outside WordPress. My avatar is not shown when submitted.

    All the other blogs I visit are okay, have the blue bar. The blog in question recently changed its theme, and perhaps it is some interaction with my browser (Maxthon). Wondering what's wrong...

    Others are able to comment with avatars shown. I noticed that the address for the site when I click there goes from xxxxxxx.wordpress.com to xxxxxxx.com (?).

  2. If it has a blue navigation bar at the top it's a wordpress.com blog. If it doesn't it could be a free blog template downloaded from wordpress.org and will either be self hosted on the blogger's own server or on a web host's server. Re: the url change perhaps the party in question has a wordpress.com blog but upgraded and purchased a domain. For example: raincoaster.wordpress.com became raincoaster.com Anyway if you are commenting "from the outside" and avatars are not being shown then it's not a wordpress.com blog.
    The bottom line here is we could speculate all day long but with a link to the blog in question we could probably determine an answer quickly. :D

  3. Okay, sorry, just didn't want to spotlight the blog unnecessarily for the wrong reasons: xxxxxxxx.wordpress.com (becomes xxxxxxxx.com).

    My avatar isn't being shown, but other wordpress avatars are...

  4. This is a wordpress.com blog that has it's own domain. I see what you mean. Other avatars for those commenting are being displayed so that means you'll have to send a feedback to staff and have them sort it.
    P.S. You can edit your comment above and remove the identifiers now.

  5. What browser are you using?

    if you're using internet explorer, you need to add *.wordpress.com to your trusted sites (in internet options > security > trusted sites).

    domain mapped blogs use cookies from wordpress.com, so internet explorer freaks out.

    i'd recommend that you just switch to firefox, though.

  6. Hear, hear and ho, ho, ho ... Let's hear it for the fox. Firefox 2 is the better browser that you've been looking for. Can you tell that I **** love **** mine. :D

  7. Yikes! I'm going to make a wild guess that that's my blog -- I recently switched over to my own domain via wordpress domain mapping. Plus, I also recently switched to tarski. My husband uses IE and he noticed the same weird formatting you did fencer. Someplace something's messed up. (And thanks for checking it out, fencer -- I just came over here to find out why that's happening after you mentioned it on my blog & realized you'd gotten here before me.)

    Anyway, if this is happening to me, it seems quite likely it's happening to lots of others too. Surely, I'm not the only person who's redirecting their wordpress blog to their own domain and using that lovely tarski template! Like TT I have and love firefox, so I didn't notice it till you mentioned it.

    I'll get in touch with support now.

    And hey all of you --- Happy happy holidays!

  8. If this is still an issue, we would really need to know the sites in question to give a response.

    It does sound like though the sites without the bar are hosted elsewhere though as mentioned above. Like mine. I host my blog elsewhere so you don't see the bar.

  9. Hi Dr. Mike -- This is indeed my site. (it's bloglily.wordpress.com -- which will be redirected to bloglily.com through wordpress's domain mapping thing). I've switched to the holiday template until the new year, because I can't use the tarski template -- when I try to use tarski, the formatting on the home page is awry (to those who use IE, anyway), with lines from the left column overlapping onto the middle column. I sent an email to support a few days ago and asked for some help with this because after the new year I would like to use tarski again. I wonder if anyone else is having this trouble?

Topic Closed

This topic has been closed to new replies.

About this Topic