Need help? Check out our Support site, then


Only certain sticky posts appear...

  1. Our car review website, 0to60reviews.com, was changed to the new oxygen theme today. I've set up the 'showcase' template as our homepage in which sticky posts appear as a slideshow at the top of the homepage. For some reason, only certain posts will work with this feature, whereas others do not appear at all, even when set to be the only sticky post on the website. For now, I have just set our most recent post to appear in the showcase area alone (which, obviously, works correctly). More than one post in the showcase area functions fine as well, but, again, the same posts are always omitted. Any help or information on why this is happening would be very much appreciated.

    The blog I need help with is 0to60reviews.com.

  2. Will you please post the URLs starting with http:// for the posts that are omitted?

  3. The first three you list above, crossovers, fiesta and kia according to the source code for your page are set as "status" post formats. Change those to "default" post types and make sure they are set as sticky posts and see if that fixes the issue. I don't think posts with a "status" post format will show up in the post slider.

  4. Sheesh, never mind. I should go to bed. They ARE set as standard posts. What I'm not seeing is them being set as sticky posts. Check and make sure they are sticky posts.

  5. I've not got them set as sticky right now, because then the theme will take them off of the recent posts area below the showcase section at the top. Because they don't show up in the showcase area, they'd then be invisible.

  6. Look at one of the two posts that are in the slider and see if you set a "featured image" and then look at the posts that are not showing up and see if you set a featured image for those. From what I gather, the posts have to have a featured image set or they will not appear in the slider.

  7. They've all got featured images, and I've tried deleting the image and resetting it as the featured image.

  8. I'll tag this for staff attention as I'm out of ideas. I've tried everything I can in my test site and can't get it to work for more than two posts either.

  9. Thanks for your help so far!

  10. Thread moved to theme forum section.

  11. @mackay49,

    The width of the images for the featured slider is 750px. Could you make sure the width of those featured images is at least 750px?

  12. That's it! Thanks iamtakashi and everyone else who's tried to help!

Topic Closed

This topic has been closed to new replies.

About this Topic