Need help? Check out our Support site, then


Only want my name in comments linked to my active blog, not old one, how?

  1. I have two blogs on wordpress but one is not active. When I leave comments on posts, my user name is linked to the old blog May's Corner, and I want it to be linked to my new blog The Single Mom Club. How do I do that? I've already changed the new blog to be the primary one, it didn't help.

    The blog I need help with is singlemomclub.wordpress.com.

  2. Which one do you have set as Primary?

    http://en.support.wordpress.com/my-blogs/#primary-blog

  3. I set my active blog The Single Mom Club as primary. But when I comment on someone's post, my name is still linked to my old blog.

  4. vanessachapman
    Member

    Within your Dashboard go to Users, then Personal Settings. Scroll right down to where it says Account Details. Next to where it says Website, change that url to your new one. You'll see in italics next to that it says 'Automatically linked to when making comments.'

  5. Thank you thank you thank you!!! Finally!

  6. vanessachapman
    Member

    You're welcome! And I just clicked on your name and it worked, yay!

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.