Need help? Check out our Support site, then


Onswipe: Launch Screen problem?

  1. I like the new Onswipe feature for iPad, but my Launch Screen Image isn't showing. I uploaded an image of exactly 768x1004px, but I don't know what to do with the "Cover Display" menu. (I only see two options... "No cover" which shows no cover at all, and "Show an image from a recent post," which does that.)

    How do I get my Launch Screen Image to appear?

    The blog I need help with is thoughtbroadcast.com.

  2. We need a link to the blog you are talking about please.

  3. Take a look at this other thread where staff explains what setting you need to change in your iPad.

    http://en.forums.wordpress.com/topic/ipad-format?replies=5

  4. Actually, that particular thread was just about getting the desktop version of Safari to emulate Safari on the iPad.

    stevebmd, if you're referring to thoughtbroadcast.com, the Launch Screen image is just a background that displays if your blog is launched as a webclip from the iPad interface.

  5. Hmmm, I just read it again and can't see where they are referring to the desktop version of Safari.

  6. I mentioned "if you have Safari installed, go to Preferences -> Advanced" inferring Safari installed on the user's computer. I'll edit it for clarity.

  7. Yes, it's http://thoughtbroadcast.com.

    I'm not sure what you mean by "if your blog is launched as a webclip from the iPad interface." I'm just typing "thoughtbroadcast.com" into my Safari address bar (on the iPad), which then defaults to "thoughtbroadcast.com/#!/cover", and the image is simply a picture from my blog (which I did not set) rotating slowly from left to right.

    All I want to do is to set my background image to be the "Launch Screen Image" I uploaded specifically for this purpose. The Onswipe settings on my blog's dashboard don't appear to give me an opportunity to do this. The only options for "Cover Display" are "No cover" and "Show an image from a recent post."

    Also, just to avoid any confusion... I'm not using the desktop version of Safari. The other thread apparently shows how I can use desktop Safari to emulate the iPad Safari app, but that wouldn't fix the problem I'm having.

  8. I have the same issue. I provided a special image for the Cover, and it doesn't show... Where in the code should I go to add a new option in that menu for the cover image I provided?t

  9. As this feature is brand new I would like to suggest that you contact Staff directly for help with it. http://en.support.wordpress.com/contact/
    Announcement here > http://en.blog.wordpress.com/2011/03/23/ipad-onswipe-theme/

  10. A webclip is like turning a webpage into an app on your home screen.

    To do this, view the page in Safari and touch the square with an arrow icon at the bottom-center, then select "Add to Home Screen."

    The Cover Logo will be used as the icon (instead of a shrunken screenshot of the page), and the Launch Screen will display whenever the webclip is launched.

  11. @macmanx: Nope, I've tried opening my blog from directly within Safari, AND from a webclip. Each time, I'm taken directly to my Launch Screen, but without the "Launch Screen image" I specifically uploaded (instead, it selects the last pic from my most recent blog post as the "launch screen" image).

    @timethief: Thanks, I'll submit a request directly.

  12. Hm, it should sort of display as it's launching. I don't actually have an iPad to check your site myself. I can just emulate it on Safari, which won't help in this case.

    Please contact us directly via http://en.support.wordpress.com/contact/ about this.

  13. I've the same problem which Screen Image cannot load.
    I've contact wp via http://en.support.wordpress.com/contact/ , but still no reply.
    my blog is http://momochen.wordpress.com

  14. Please be p[patient. WordPress.com is a big operation and Staff will get to your ticket when it comes to the top of their queue.
    related threads > http://en.forums.wordpress.com/topic/onswipe-launch-screen-problem?replies=13
    http://en.forums.wordpress.com/topic/theme-pages-down-need-to-remove-onswipe?replies=8
    http://en.forums.wordpress.com/topic/ipad-format?replies=24

  15. I am getting exactly the same problem as momochen. Has anyone figured this out yet?

  16. me too!!! not working

  17. After searching through the code I can't find the PHP code that generates that pull down menu where you chose between "NoCover" or "Images from Posts". I mean, can anyone with a real knowledge of PHP download the plugin for a self hosted WordPress site from the WordPress.org site and take a look at the files, pinpoint the missing Option in that menu and fix this thing? Thanks alot.

  18. @jondeeblog & mtadams1208 & maitresage
    I think you ought to contact Staff directly http://en.support.wordpress.com/contact/ about this.

  19. ugh. having the same problem. have created a great image for my page, only to not be able to use it!

  20. I think you ought to contact Staff directly http://en.support.wordpress.com/contact/ about this.

  21. same problem here.. If anyone find a solution post here please!

  22. I've just installed the plug in and I'm having issues as well.

    My blog is blog.iloveqatar.net

    I get a blank screen with a grey bar on the right. That's all.

  23. just been playing with plugins, turns out that OnSwipe and SexyBookmarks don't play nice :(

  24. i want to fix cover backgroud picture,my site is http://www.51caipu.com,can i do this?

  25. @moxigen: According to http://ismyblogworking.com/www.51caipu.com , it looks like you have a self-hosted WordPress.ORG blog and are in the wrong forum. Please ask your question at http://wordpress.org/support

    You are currently in a WordPress.COM forum and our answers will not apply to your situation. Thanks and I hope you find a solution to your problem soon.

Topic Closed

This topic has been closed to new replies.

About this Topic