Need help? Check out our Support site, then


Onswipe only works once

  1. I am using the Twenty Eleven theme which uses Oneswipe

    I am really impressed with OneSwipe except for one problem.

    After swiping the opening screen, I can click on an image and it gets displayed in a slide up window. However when I close that window and tap another image, the window slides up and promptly vanishes. I have to go back to the start screen to get it to work again, but still only one slide up window, then the vanishing again. I hope that this can be solved because I would like to enable the onswipe for iPad users

    Thanks in advance for any help and/or advice

    Alanti

    I am using an iPad 2 with IOS 5 and my blog is alanipad.wordpress.com

    The blog I need help with is alantipad.wordpress.com.

  2. I'm wondering if you can get help here > ipad > http://ios.forums.wordpress.org/forum/how-to-and-troubleshooting

  3. I have re enabled the OneSwipe for iPad on my blog, so that maybe other iPad users can see if it happens on their device.

    Alanti

  4. Thanks timethief, I have also posted this over there, but to be honest I haven't had a problem with the WordPress iPad app, which is fantastic for blogging on the move. My personal feeling is OneSwipe is the culprit but I could be completely wrong (it wouldn't be the first time) :)

  5. Indeed - same here - smth is wrong with onswipe

  6. @alantipad and @vevseev
    I have flagged this thread for Staff attention.

  7. Thanks - I presume it may have smth to do with ios5 - prior to system update, it was all fine

  8. That is a problem, and we'll definitely look into it.

    Did you know that Twenty Eleven actually has a responsive design that adjusts cleaning to the iPad's screen when Onswipe is disabled?

  9. Thanks for the help.
    Timethief, thanks for flagging the post.

    macmanx
    Yes I do like the way that the theme adapts itself to the iPad.

    verseev
    I actually upgraded to iOS 5 before I started the blog so I never used it in iOS 4 but I was wondering if that could have been the problem because a lot of my apps were updated for iOS 5

    I can't believe that I got my blog address wrong, but I couldn't see a way to edit the post. It should have been
    alantipad.wordpress.com

  10. Has this been fixed?

    I just loaded Twenty Eleven this evening and when I go to my site on iPad2 all I get is a white page that says Theme by Onswipe and a menu button in the top right hand corner.

    If I click on that menu button and choose a category It looks 'correct' on the iPad, but I would prefer something a bit more attractive when people land there.

    Site is http://www.jxpphotography.com

  11. I have the Same problem on every site That has enabled the default onswipe Theme for iPad And on my own wordpress.com blog.

    Also commenting is not possible any more from iPad in this Theme. Probably ios5 related?

  12. It would appear that this has now been fixed, well it is working with my site on my iPad, so I can only assume that somebody did something, somewhere :)

Topic Closed

This topic has been closed to new replies.

About this Topic