Need help? Check out our Support site, then


Oops, this page cannot be displayed

  1. I have been having serious issues with wordpress.

    I have one username and on that account I used Oxygen. Every time I tried to use showcase template, it would not show the image and it would replace it with "Oops, this page cannot be displayed." It remained there even after I deleted the page where I tried to use showcase template on.

    So I figured I would try to use another theme. Every time I try and "Custom design" a theme or attempt to preview it, it never loads, the grey ring just swirls endlessly.

    I got so aggravated, I started another account. I tried to use Oxygen again in the same way. Same message came up. I tried to "Custom design" a new theme and preview it, same grey wheel happened.

    Now I am at a loss. I tried shutting down my computer, relogging into word press, clearing out cookies and resetting Safari. Nothing it working.

    How do I get wordpress to start letting me preview posts and custom design again so I can start over on a new theme and get on with this already.

    The blog I need help with is ahungrynewyorker.com.

  2. I also activated a new theme and it still says Oops, this page cannot be found, even on a new theme.

  3. If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching first.

    Note: If you are using an IE9 browser in compatibility mode that makes it render as IE7 and IE7 is not supported. To disable see > http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    If you are running one of the browsers and versions listed at http://browsehappy.com please do these four things:

    1. Try clearing your browser’s cache:

    http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    2. Make sure that you have third-party cookies enabled: http://en.support.wordpress.com/third-party-cookies/

    3. Try with all browser extensions or add-ons temporarily disabled.

    4. Try enabling HTTPS: http://en.support.wordpress.com/https/

    If it’s still happening, let us know exactly which browser (and version of it) you’re using by checking here if necessary http://www.whatbrowser.org/ and also post any error reports you get.

  4. NOTE: I do not use the theme customizer. All of the very same functions can be accessed from your dashboard.
    Appearance > Header
    Appearance > Background
    Appearance > Theme Options (applicable only to some themes)
    Settings > Reading (set a static front page)
    Site Title and Tagline > Settings > General

  5. Oops! That page can’t be found. It looks like nothing was found at this location. Maybe try searching?

    By default the front page of your blog displays all posts. The 404 (page not found) error message on the front page of the blog appeared because the Admin of the blog deleted the placeholder Hello World post. http://en.support.wordpress.com/not-found/ As soon as you publish a post, not a page it will disappear. Read the differences between Pages and Posts.
    http://en.support.wordpress.com/post-vs-page/

  6. I did those four steps you suggested and I still cannot live preview any themes before I activate them. I have Safari 6.0.4.

    As for the error message, even when I began fresh, that message was not there and I didn't have any posts. I didn't want to post before I had the website all organized. There is no way to fix this without having to post?

  7. Also, I just put up a post to see if the message clears away, and it hasn't.

  8. There is no way to fix this without having to post?

    No there is not. There is nothing that can be displayed until your publish a post, not a page.

    re: not being able to preview a theme is usually an indication that you are not running the most current version of the browser and/or you do not have third party cookies enabled.

    I'll tag this thread for Staff assistance. Please subscribe to the thread so you are notified when they respond and please be patient while waiting.

  9. This is all very strange to me, I don't understand how this isn't an easily solved issue. It's hindering me a lot, especially since I paid for this domain name and can't walk away from this and I can't even make a new one with the same name.

    Is there no more advice you can give me to make this message go away? I've tried everything.

  10. I checked http://ahungrynewyorker.com/ just now and everything looks like it's working now, including the Appearance → Themes → Customize section in your blog dashboard.

    @katehowley1, I know it has been a while since you first posted, but I wanted to check back in with you. Are you still having trouble with the problems you reported earlier when trying to use the Oxygen theme?

Topic Closed

This topic has been closed to new replies.

About this Topic