Need help? Check out our Support site, then


Oops...how do I go back?

  1. I chose Bold Life for my theme. Then I wanted to see what customizing the background would do. I don't like how the colors look so I want to go back to cool linen looking background with the red stripe on top that the theme came with. I even tried changing to another theme and then choosing Bold Life again but it retained the customization.

    The blog I need help with is kellytrippteaching.wordpress.com.

  2. CSS is theme specific. If you have custom CSS and later change themes, you need to delete whatever CSS you have in the Editor, otherwise, you’ll get undesired results.

    To ‘reset’ a theme, you need to delete the CSS in the Editor, make sure the “add to existing CSS” radio button is checked, then save. Things should go back to normal.

    P.S. When you alter a theme’s stylesheet, you only need to put in the Editor the modification/additions to the CSS, not the entire thing.

  3. What is a CSS? And where is the Editor?

  4. Okay if you do not know that then you have not done any CSS editing so just forget about that for now.

    What you did was use the theme customizer on Bold Life and then chnage to Academica.

    Will you please try these troubleshooting tips so we can see if we can get Bold Life back for you without you waiting for Staff help? (It's the weekend and Staff help will probably be days away.)

    If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching first.

    Note: If you are using an IE9 browser in compatibility mode that makes it render as IE7 and IE7 is not supported. To disable see > http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    If you are running one of the browsers and versions listed at http://browsehappy.com please do these four things:

    1. Try clearing your browser’s cache:

    http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    2. Make sure that you have third-party cookies enabled: http://en.support.wordpress.com/third-party-cookies/

    3. Try with all browser extensions or add-ons temporarily disabled.

    4. Try enabling HTTPS: http://en.support.wordpress.com/https/

    If it’s still happening, let us know which browser (and version of it) you’re using by checking here if necessary http://www.whatbrowser.org/ and also post any error reports you get.

  5. Nothing worked. I am using Safari 6. First, I changed to another theme and changed settings to use HTTPS. 2nd, I logged out of WP. 3rd, saw that browser accepting cookies. 4th, emptied cache. 5th, restarted laptop. 6th, signed on to WP and changed to Bold Life (the one I want). It stilled retained the customized settings that I don't want :(

    By the way, the site I need help on is socialmediakelly.wordpress.com

    I really appreciate your help :)

  6. We Volunteers don't provide support by email or by phone.
    Please post an active link starting with http:// to the blog in question.
    I'll tag this thread for Staff assistance. Please subscribe to the thread so you are notified when they respond and please be patient while waiting.

  7. funny....I didn't provide an email but no matter.....the web site I am trying to fix is called http://socialmediakelly.wordpress.com

    Thank you for ALL of your help and for tagging this for staff !!

  8. When we posts an email address the software redacts it like this [email redacted] so spam bots that harvest email addresses cannot harvest it.

  9. Did your see this theme description for Bold Life?
    http://theme.wordpress.com/themes/bold-life/
    Here's the live demo site link http://boldlifedemo.wordpress.com/

    It's too bad you cannot change background here > Appearance > Background as Staff will not likely respond to this thread and the many other threads waiting in order of date from oldest to newest until after the weekend.

  10. yes...I love the theme but once I changed the background it stayed that way. Well, I can always delete the blog and start new. It does not have a lot of content. I just want to keep the URL is all. I wonder if I contacted the maker? Ah, no worries staff may get back to me :) Thanks so much.

  11. Do not delete any blog if you want to keep its URL!

    socialmediakelly @ wordpress.com with the @ symbol instead of a dot also looks like an email address (I put the dot back into your earlier post)

    At any rate, it looks as though you have fixed the problem? At least in FireFox the theme is appearing with its normal background.

  12. Hi there,

    I see that you're using Academica now. Were you able to resolve this, or did you switch themes to solve the issue?

    Cheers!

  13. She was using Academica temporarily when I tagged this thread with "modlook".

  14. Oops! Note the site in question is http://socialmediakelly.wordpress.com

  15. Ahh, ok.

    Well, Kelly - when I check the site http://socialmediakelly.wordpress.com I do see the linen/red-stripe background.

    If you're still not seeing this, try clearing your cache. Here is more information about how to do that:
    http://en.support.wordpress.com/browser-issues/

    Just let me know what you're seeing, and I'll be happy to help!

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags