Need help? Check out our Support site, then


Opening page, spontaneous change

  1. I uploaded some files to the page entitled "Chasing a LIght Beam" on my blog http://drchip.wordpress.com. After that, my opening page no longer shows any text from my most recent post, but rather shows only links to a list of my recent posts. I did nothing (that I know of) to the opening page, and I prefer the original appearance, with an excerpt of my latest post. What to do?

  2. It looks like there's been a template design change for Fadtastic, at least according to the Preview that I'm getting compared to the screenshot of Fadtastic in Dashboard>Design>Theme.

    Try viewing your blog in another design and see if the excerpt of your first post doesn't come back then switch back to Fadtastic. Otherwise, contact Support. This isn't something the forum volunteers can correct.

  3. It happened to me and other Fadtastic users I know, too. I've sent a mail to the support...let's hope they can resolve this promptly.

  4. JJ:

    Blog works fine in other themes. But when switched back to Fadtastic, same thing. Seems strange a template change would occur without any notification or info on the Fadtastic site. On the other hand, it's free.

  5. Sorry folks, that little change crept in on accident last night while we were working on a few fixes for the Sticky Posts. Fadtastic should be back to normal now.

  6. It is! Thanks.

Topic Closed

This topic has been closed to new replies.

About this Topic