Need help? Check out our Support site, then


Option to turn on/off comments odesn't exist

  1. Okay, I built a website for a client on my own server in a subdomain and got it all set up and it's ready to go. I got him on the same host that I use and installed WordPress using Fantastico. Everything was exactly the same. I installed the theme the same exact way, everything was down to the T the exact same...

    Except for some reason now when I make a new page/post, underneath the body of the content there is only one panel that allows for extra page options and it's the one that is installed with the theme, the rest of the common default options that come with wordpress are entirely missing. Here's a screen cap...

    http://i.imgur.com/2xrAY.png

    Does anyone know how to get this back? Also, I've even unchecked the box in discussion that says "Allow people to post comments on new articles" an the comment box STILL is on the pages. Any help?

  2. You did not specify a blog address or reason for posting when you created this topic.

    This support forum is for blogs hosted at WordPress.com. If your question is about a self-hosted WordPress blog then you'll find help at the WordPress.org forums.

    If you don't understand the difference between WordPress.com and WordPress.org, you may find this information helpful.

    If you forgot to include a link to your blog, you can reply and include it below. It'll help people to answer your question.

    This is an automated message.

Topic Closed

This topic has been closed to new replies.

About this Topic