Need help? Check out our Support site, then


Orders of published articles change in an order I can't understand

  1. Hi,

    I wrote drafts and then was carefull about the date of publishing.

    Today I post an article and it appears as the first one of my page (exactly what I want)

    I just noticed some post from Decembre 25 (Septime) , 21 (Zenzan) , 20 (prix du Fooding 2013) appears at the end of my blog... at the very beginning before May 30 2012.

    I really can't understand why they don't show up just before the post of today as I would like the publishing by order of time.
    Any ideas ?

    The blog I need help with is foodinparis.wordpress.com.

  2. When the homepage is loading, the second article of December 25 (Septime) appears as a second one, and when the loading is finished, it is published at the end of the page... so curious

  3. Also in the left column "Recents Articles", they appears in the order as they should be published

  4. Are any of those posts set as Sticky? If yes, un-stick them.

  5. What is exactly a Sticky ?

  6. ok I see.
    I just checked : none of them are set in sticky... :-(

  7. when you scroll my blog, after the second post it appears in the address field as page 2... is it a clue ?

  8. I can't see what you see and I apologize for not being able to help. Hopefully, another Volunteer will be able to assist you.

  9. You are not the only person reporting this, so I have flagged it for staff attention. There may be a bug.

  10. I just used the sticky option for the last posts I had problems to make appear on top, regarding their publishing date..
    So I guess you were not able to see my problem because using the sticky fonction, it helped me to resolve it, but I'm sure the problem still exists
    thanks anyway

  11. well thanks a lot raincoster and timethief, I appreciate beeing understood and supported
    best
    Adrien

  12. Also now, it looks to be back as normal...
    So double thanks for your help

  13. I'm glad this resolved for you!

    You may also want to clear your cache. Here is more information about how to do that:
    http://en.support.wordpress.com/browser-issues/

    Cheers!

Topic Closed

This topic has been closed to new replies.

About this Topic