Need help? Check out our Support site, then


Original header shows through custom in Safari, doesn't work in Firefox

  1. memorycardfull
    Member

    I uploaded my custom header to my Kubrick themed blog, License to Still. Problem is the original blue and white-lettered header from Kubrick, shows through my custom header in Safari. Also, the custom header doesn't show up at all in Firefox.

    The custom header is a 760x200px 72ppi JPEG.

    my blog: http://www.licensetostill.com

    Any suggestions?

    THanks

    The blog I need help with is licensetostill.wordpress.com.

  2. I see it fine in FF3. Try logging out, clearing your browswer's cache and cookies, and checking again. Could be that you're seeing an older version of the page.

    No idea about the transparency issue in Safari, though. Presumably your image isn't transparent?

  3. I see the old Kubrick header, strangely, using FF3. I'm wondering if this could be that old unsynched datacentres issue from like two years ago?

  4. I don't see the header showing through in Firefox 3. Try clearing your browser cache.

    Since your site is image heavy is to better optimize your images for the web and keep them under 50k file size each. The difference in quality when viewed on a monitor between 50k and 112k (and most of your images are far larger than that) is minimal and most people cannot even see the difference when side by side.

    http://faq.wordpress.com/2006/05/08/optimise-your-images/

    Another suggestion is to put fewer images in each post and then limit the number of posts showing on the main page (settings > reading). It takes entirely too long for your blog to load, and people with a slow DSL or dial up connection will not even bother to stick around in most cases. It took forever for it to load for me, and I have a 5mb connection.

  5. It did take a while for the header to load. I think that tsp's suggestion is an important one in any case.

  6. Another suggestion to speed up the loading time would be to use the More tag. Just have one photo per post showing on the main page, and people can click through for more.

  7. Great, thanks for the advice guys. I will definitely follow up on all those suggestions. AND the image header shows up now in Firefox.

    BUT, the old header is still "showing through" the black portions of my custom header. Does no one else see that? If it still persists in a couple days I'll repost the question.

    Thanks guys

    http://www.licensetostill.com

  8. memorycardfull, I think the problem you are describing is caused by text overlapping the header image. To fix it, go to the Custom Image Header page and click the button that says "Hide Text" then click "Save Changes."

    I found this problem by highlighting everything on the page and here is what I saw:
    http://img.skitch.com/20090129-dkkqdxww1bne5cfi64agknm1cd.png

  9. memorycardfull
    Member

    Haha, thanks for the help designsimply. It worked

Topic Closed

This topic has been closed to new replies.

About this Topic