Need help? Check out our Support site, then


Out of order posts

  1. My posts aren't showing up in order. It shows my most recent, then jumps to July, then to June then back to September. How do i fix this?
    Blog url: http://boogersfamily.wordpress.com/

  2. Have you got any posts as sticky posts?

  3. No I sure don't. I am not even sure how to make a post 'sticky'. I just was the simple method of write then publish.

  4. And apparently I can't type either... I just use the simple method... Sorry.

  5. And you're not using a static front page? You are using Sunspot theme so what arrangement for posts have you got it set on?

  6. Not using a static front page, I have it set up to show the most recent post first then the rest in order. It worked fine up until today when I posted using the same theme. I only have 10 posts in there.... maybe if I change the theme? I tried to google the issue and there wasn't anything on the web to help. Maybe it's just an odd quirk.

  7. They should be in order with any theme unless you change it. timethief may have an asnwer for you as i'm out of ideas with this one. Otherwise staff may have to take a look.

  8. For clarity, blogs are essentially a reverse chronological order publishing tool and you cannot change this order on a free hosted WordPress.com blog. Posts will be posted to your blog in accord with their date stamps at publication. WordPress by default shows posts in reverse chronological order (newest post on top). For returning visitors, this is very convenient since they can see the latest post without having to page down through page after page of hundreds of posts they have already read.

    If you wish you can set an introductory sticky post to display at the top of the front page ie. the main page for posts.
    http://en.support.wordpress.com/posts/post-visibility/#sticky-posts

    There's also an option of creating a book-like structure > http://en.support.wordpress.com/write-a-book/

    If you posts are not displaying in reverse chronological check your timezone. The default is UTC time. Change it to your own date and timezone on this page > Settings > General
    You reset it to your own timezone by selecting the closest city to you in the same timezone in the drop-down menu you see there and then click "save changes".

    If that does not result in success then how many sticky posts do you have?
    http://en.support.wordpress.com/posts/post-visibility/#sticky-posts

  9. Up until my most recent post (today) they have been showing up correctly in reverse chronological order. I posted my tenth post today and they went crazy. I do not have any sticky posts and I have selected the correct time zone. I went in and re-selected the correct time zone and it didn't change the posts at all. I do appreciate all the help, but so far it's a no-go. My most recent post is first, then it jumps to July, June then back to September as you scroll. It's very odd.

  10. This thread is flagged for Staff attention.

  11. You're my hero. I'll work on getting your cape! Thanks so much for all the help. I appreciate your time.

  12. Cape? Did I here cape? I am coveting a cashmere one in a local shop.

  13. Get the cape, you've earned it. Thanks for flagging my question.

  14. You are a genius! It was something as dumb as using the symbol "&" in my title. I took that out and spelled 'and' then BAM! It's all fixed. Thanks so much for the link! Get yourself a cape too!

  15. I notice i don't get a cape. Perhaps i could just have the Superman pants instead :)

  16. Oh no, homeskillet, the first to attempt to help gets the stylish super-boots. You're welcome :)

  17. LOL i'm not sure i could wear those boots to the local pub though, but my wife might get a thrill :) Glad your problem was solved. Blog happy.

  18. @boogerdilly: You're welcome. But the issue wasn't the "&", it was an extra div tag in one of your posts.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags