Need help? Check out our Support site, then


Oxygen: I cannot see the showcase slideshow

  1. gimenacampasso
    Member

    Hi everyone,
    I am struggling to configurate the slideshow for this theme. I tried for tha last 48 hours to change pixels on pictures, I set a page with the pages attributes as showcase template, I changed in Reading the static page, I set there that page as front page, but nothing, just a blank space.
    As well, I labelled some sticky posts so they can appear in the showcase slider, nothing happens.
    What I really want is to see in the showcase the sticky posts, not pages. Is this possible? I think it is as I saw this in others oxygen theme users.
    Thanks for your help, it will be much appreciated!!

    Gim

    The blog I need help with is vueltaalmundoen80semanas.wordpress.com.

  2. The problem is the fact that you have a static front page. If you leave the front page as the page for posts I bet that the showcase (front page) slider will work.

  3. I was wrong and I apologize:

    The Showcase Page template offers a featured slider for Sticky Posts. To use the template, create or edit a page, and assign it to the Showcase Page template from the Page Attributes module. If you’d like use the Showcase Page template on your front page, go to Settings → Reading and set the Front page option to Static Page. Select the page you just assigned the Showcase Page template to as your front page and then choose another page to serve as your blog page.
    http://theme.wordpress.com/themes/oxygen/

    I'm flagging this thread so it will be moved to the Themes Forum where Themes Staff witll help you.

  4. gimenacampasso
    Member

    Ahhh thank you very much! I founded the solution. I now can see the showcase, the problem was the pixels on the pictures were not enough.
    Thank you very much!!

  5. I'm so happy to hear you resolved this. Happy blogging! :)

  6. Hi there,

    Was hoping you could help me, I'm having the same problem with the showcase on my blog. Have tried everything I can think of and still cannot see it. Any suggestions?

    Carlie

  7. gimenacampasso
    Member

    Hi Carlie, the problem I had was that when you set your featured picture to appear in the showcase slider, the picture has to be more than 800 pixels or something like that. Have you tried setting the picture?

  8. I am having the same problem. My image is 470wide but still wont show. Can someone please help?

  9. Oxygen
    Sticky post thumbnails are 750 pixels wide in the featured slider
    Regular post thumbnails are 450 pixels wide
    From: http://en.support.wordpress.com/featured-images/

  10. i used the correct size and also followed your instructions posted at 6.21am but I am not sure if I have set it up correctly as my page still looks like the original oxygen layout
    http://confessionsofabogansenorita.wordpress.com/

  11. gimenacampasso
    Member

    Hi,
    it is not showing as showcase slider. You should remember to label the posts you want to highlight in the showcase as STICKY POSTS. As well, remember to create a blank page and in the page atributes, set sowcase template. and you need to change your reading setting as STATIC, and state this page as home page.
    Let me know if this works!
    By the way, great spot you chosen! Viva Buenos Aires! ;-)

  12. Thanks for getting back to me. Yep BA definitely a great place to live.
    I have followed all your instructions and something still is working. Post labelled STICKY POSTS, home page set as Showcase template and updated the reading section to state this page as the home page. Any other advice or is there a way you can log in to my dashboard to see what I have missed and why it hasnt worked?

    cheers
    Amanda

  13. If you’d like use the Showcase Page template on your front page, go to Settings → Reading and set the Front page option to Static Page. Select the page you just assigned the Showcase Page template to as your front page and then choose another page to serve as your blog page.
    http://theme.wordpress.com/themes/oxygen/

    Pages are static and are for content that rarely changes. They sit outside of the blog structure and you cannot post to multiple pages in any blog. There is only one main page for posts in a blog and all posts will display on the main blog page. There is no way to exclude posts from the main posts (blog) page.

    The front page of the blog by default will display your posts (not pages) in reverse chronological order, with the most recently published post on top. If you do not want all the posts to show on the front page, then you can create a static front page “Welcome“ for your site and a “Blog” page for posts.

    Choice 1 static front page
    Choice 2 running page for all posts on front page

    Which do you choose? It’s one or the other.
    If you choose Choice 1 static front page then you have to create two pages as I said above. After you do that you go to > Settings > Reading and make the designation change and click “save changes”.

  14. gimenacampasso
    Member

    Still not working Amanda?. Remeber when you set the featured image in the sticky posts it has to be more than 800 pixels I believe so it can appear in the showcase slider.
    If still not working, I can log on your behalf and have a look at it.
    Enjoy BA!!

    Gimena

  15. Hi Gimena,

    Still having trouble. It would be great if you go log in and check it out. When I resize the image on my comp it is saying its 800 wide but when I load it into wordpress it changes size for some reason. If you can try and load an image you know is the correct size in the post "The Bus Journey Bs As to Bariloche"? then atleast we can identify that all my other settings are correct and its my image size that is the issue.
    Cheers
    Amanda

  16. gimenacampasso
    Member

    Hi Amanda, no problem. Please send your login details to [email redacted]
    I had the same thing with the pictures, the size after uploading them was different, but still correct to appear on the showcase.
    I ll try to see what s the problem.

  17. Gimena you help has been brilliant. THANK YOU!!!!

  18. Dear Gimenacampasso,

    Can you please, please help me also.
    I really desetare about my slideshow......after 5 hours searching and trying it still doesn't work.

    THNXXXX - X

  19. gimenacampasso
    Member

    Hi makelemon, sorry not for answer earlier, but just today I got internet back.
    It took me actually 2 days to understand this theme.
    Is this the site you want to appply it?
    http://makelemon8.com/

    Try doing everything as stated:
    Read this please:
    http://theme.wordpress.com/themes/oxygen/
    You need to configurate as STICKY POSTS the posts you want them to appear in the showcase, and you need to feature an image for them, this image should have something like more than 800 pixels.
    As well, you need to configurate in settings/reading and state STATIC PAGE, there you need to add a blank page as home.

    If this doesnt work let me know.

    Have a nice day,
    Gimena

  20. Gimena: BIG KISS!!!!!! It works!

    http://www.makelemon8.com

    thnx

    Marina

  21. Just one question again: I see the slider (big photo) on my Ipad and my apple pc but not on my own computer wich uses alta vista. ????
    Anyone an idea? Gimena?

    love
    Marina

  22. gimenacampasso
    Member

    Hi Marina, honestly no idea why-. I only use a laptop with windows.
    Maybe the rest of the people can help?

  23. ggg

  24. @cujomaciocchi
    Spamming support forums results in bad karma such as Staff removing your ability to post to the forums at all.

  25. Hi gimena, i've the same problem of all. I'm having the same problem with the showcase on my blog. I'm not able to configurate STICKY POSTS. There isn't on my dashboard the option

    Visibility: Public
    Public
    Password protected
    Private

    Could you help me please? you feel the most expert in the web to solve this problem.... ;)

    If you want i can give the access on my blog

    thanks a lot
    Alessio

  26. I'm not able to configurate STICKY POSTS. There isn't on my dashboard the option

    The sticky post option is located in the post itself. See > http://en.support.wordpress.com/posts/post-visibility/#sticky-posts
    For setting a featured image see > http://en.support.wordpress.com/featured-images/#setting-a-featured-image
    For creating a static front page see > http://en.support.wordpress.com/pages/front-page/

  27. tanks timethief, i had read the post you suggest, but my problem is that i haven't in my dashboard the option "Stick this post to the front page"

    I've "pubblic" but under i can't see "Stick this post to the front page" and i thnk without this optio i cant customize showcase on my blog....

  28. Yesssssssssssssssssssssssssssssssss!!!!!!!!!

    Thanks a lot timetief, gimenacampasso and All. Realize it was not easy... but the important is now is ok!!!!

  29. @cujomaciocchi
    Hooray! You did it! You're welcome and best wishes for happy blogging. :)

  30. Hi!
    I can't find the Front page>static option in my settings>reading menu like it tells me to
    http://theme.wordpress.com/themes/oxygen/#
    I'm getting verrrrrrrry frustrated! I would like the Showcase template I just can't get it to happen! I would like my most recent posts to show up in the showcase...so can someone explain to me how to do that. Thank you very much!!

Topic Closed

This topic has been closed to new replies.

About this Topic