Need help? Check out our Support site, then


Oxygen Theme Featured Slider

  1. I'm trying to set up the Oxygen theme and am running into a few blocks, mostly in the form of the Featured Slider.

    Showcase page template
    When you first activate Oxygen, you’ll see your posts in a traditional blog format but if you’d like to showcase your content in an online magazine-like fashion, then you can use the Showcase Page template.

    The Showcase Page template offers a featured slider for Sticky Posts. To use the template, create or edit a page, and assign it to the Showcase Page template from the Page Attributes module. If you’d like use the Showcase Page template on your front page, go to Settings → Reading and set the Front page option to Static Page. Select the page you just assigned the Showcase Page template to as your front page and then choose another page to serve as your blog page. http://theme.wordpress.com/themes/oxygen/

    So, YES I want to use the Showcase Page template and it sounds easy enough, but when Editing the posts that I want featured, there is no "Page Attributes" area to find the template. I have checked the drop down Screen Options menu to enable it and there is nothing there. Am I doing something wrong??

    The blog I need help with is ihogeek.com.

  2. Does this help? template > http://en.support.wordpress.com/pages/page-attributes/#template
    setting a Featured Image > http://en.support.wordpress.com/featured-images/#setting-a-featured-image
    designating a sticky post > http://en.support.wordpress.com/posts/post-visibility/#sticky-posts

    The front page of the blog by default will display your posts (not pages) in reverse chronological order, with the most recently published post on top. If you do not want all the posts to show on the front page, then you can create a static front page “Welcome“ for your site and a “Blog” page for posts. http://en.support.wordpress.com/pages/front-page/

  3. My previous theme had a featured post slider, so I am already familiar with the featured image and sticky post settings. My problem is being unable to assign it to the Showcase Page template, because I can't access the Page Attributes. There is no Page Attributes Module and no place to enable it.

  4. Anyone?? I know in theory what needs to be done, I just can't find the "Page Attributes" module!

  5. You don't assign posts to the showcase page, you just create a showcase page that automatically displays the posts and the rest. Create the page in Pages > Add New, give it a title, select the Showcase template from the pulldown in the Page Attributes module of the editor, publish; then go to Settings > Reading and set you front to display that page.

  6. You've hidden the "Page Attributes" module from your editing page - Just go to the page you want to apply the template to, on the far upper right there are those little "screen options" and "help" pull-down menus. Click on the "screen options" tab, check the "Page Attributes" box! Ta da! Page Attribute module!

  7. I've created a showcase page (Create the page in Pages > Add New, give it a title, select the Showcase template from the pulldown in the Page Attributes module of the editor, publish; then go to Settings > Reading and set you front to display that page) but the feature slide is still not showing up on the front/home page

  8. All of the above - well intended, but wrong. I empathize with the original poster. I can't stand when a theme just doesn't have it's own great settings GUI (like Thesis). This this is otherwise the minimalist theme I need.

    I and perhaps like the poster, do NOT have my attributes hidden, and do NOT have the template OPTION to select "Showcase" at all.

    It seems incredibly counter-intuitive to me that I'm going to go previewing and potentially activating themes and I come across one that would have me mess with the Settings>Writing selection and creating new front pages altogether. Poorly thought out and totally unnecessary.

    I've read elsewhere that you don't need to have that Showcase option (I just created "Home" and "News") and I have almost solved the problem.

    I have the slider images appearing in a vertical stack along the page, instead of sliding layers horizontally.

    Major pain in the arse.

  9. Make sure you don't already have FancyBox Plugin active!

    Done. Works.

  10. popgoesthecity
    Member

    I am having an issue with getting my featured posts to appear in the slider. I have 5 featured posts. Only one is showing up. What should I do?

  11. justnickfoster
    Member

    When I create a post for the slider and a slide show appears in the actual post over the regular post. How do I fix this.

    this is my blog: http://thenexup.wordpress.com/

    Thank you.

  12. I know this is an older post but after being very frustrated by this same issue, I thought I would chime in.

    It appears that there is a default in the theme that if the featured image is under 750 pixels wide, it will not display on the ribbon.

    My original image was cropped at 728 wide - moved it to 751 and boom, it appeared. Hope this helps.

Topic Closed

This topic has been closed to new replies.

About this Topic