Need help? Check out our Support site, then


oxygen theme showcase page glitchy?

  1. I'm trying to use the Oxygen theme for my blog and part of it isn't working. Underneath the post slider are two headers, "Recent Articles" and "More Articles" but no content is appearing under them.

    I have 7 posts and have made all of them sticky (just for testing) and 3 of them have large enough pictures and ARE showing up in the post slider.

    I've read the page about Oxygen, and can't figure out why no posts are showing up under those headers. Can you tell me?

    The blog I need help with is jeffersonsudburyschool.wordpress.com.

  2. There is no glitch. To answer your question, there is currently no option to display more than three "Recent Articles" on the Showcase Page template. http://en.forums.wordpress.com/topic/oxygen-more-than-3-recent-articles-possible?replies=8#post-927072

  3. Note: In Oxygen, there is no way to show posts in both the slider and the recent articles area. It's been designed to not to have duplicated posts on the page.

  4. But it's not even showing one article under those headers, which appear there automatically. Did you look at the page? I'm still confused after reading the thread to which you linked, but wonder if it has something to do with all my post being sticky. I'll go check that.

    Thanks for the quick reply.

  5. Oxygen Theme Description http://theme.wordpress.com/themes/oxygen/ Live demo site http://oxygendemo.wordpress.com/

    In Oxygen you can either have a Home page that displays your posts or a static front page ie. a Showcase template.
    Read > http://en.support.wordpress.com/pages/front-page/#setting-up-a-static-front-page

    Showcase page template
    When you first activate Oxygen, you’ll see your posts in a traditional blog format but if you’d like to showcase your content in an online magazine-like fashion, then you can use the Showcase Page template. ...

    Sticky post thumbnails are 750 pixels wide in the featured slider
    Regular post thumbnails are 450 pixels wide
    http://en.support.wordpress.com/posts/post-visibility/#sticky-posts
    Oxygen
    http://en.support.wordpress.com/featured-images/#setting-a-featured-image

    "I can't find the 'Page Attributes' module for my 'Oxygen' theme"

    To create a showcase template, you need to go to Pages > Add New. That's the dashboard screen that should be displaying the Page Attributes module. If it isn't, you click Screen Options http://en.support.wordpress.com/screen-options/ while on that screen (the page editor screen): and include all the Pages and Posts modules. http://en.support.wordpress.com/modules/#list-of-modules each dashboard screen has different screen options.
    http://en.support.wordpress.com/pages/page-attributes/

  6. Yay! I think that must have been the problem, that all my posts were sticky. I unstickied one and now it shows up under Recent Articles. So the answer is: Sticky posts do not show up under those headers!

  7. I read all the stuff you posted in the last msg before I posted my question. Somewhere in that documentation should be added, "Sticky posts do not show up under Recent Articles or More Articles."

  8. Noted. Thanks for letting us know how you resolved this and best wishes for trouble-free blogging.

Topic Closed

This topic has been closed to new replies.

About this Topic