Need help? Check out our Support site, then


Oxygen theme: The featured image slider doesn't work

  1. I chose this theme bcs of the beautifully featured images slider with the small thumbnails. unfortunately, mine isn't working ! I tried different things but with no success. Please help !!
    http://vivworks.wordpress.com
    Thanks !
    Blog url: http://vivworks.wordpress.com/

  2. Oxygen Theme Description http://theme.wordpress.com/themes/oxygen/ Live demo site http://oxygendemo.wordpress.com/

    In Oxygen you can either have a Home page that displays your posts or a static front page ie. a Showcase template.
    Read > http://en.support.wordpress.com/pages/front-page/#setting-up-a-static-front-page

    Showcase page template
    When you first activate Oxygen, you’ll see your posts in a traditional blog format but if you’d like to showcase your content in an online magazine-like fashion, then you can use the Showcase Page template. ...

    Sticky post thumbnails are 750 pixels wide in the featured slider
    Regular post thumbnails are 450 pixels wide
    http://en.support.wordpress.com/posts/post-visibility/#sticky-posts
    Oxygen
    http://en.support.wordpress.com/featured-images/#setting-a-featured-image

    "I can't find the 'Page Attributes' module for my 'Oxygen' theme"

    To create a showcase template, you need to go to Pages > Add New. That's the dashboard screen that should be displaying the Page Attributes module. If it isn't, you click Screen Options http://en.support.wordpress.com/screen-options/ while on that screen (the page editor screen): and include all the Pages and Posts modules. http://en.support.wordpress.com/modules/#list-of-modules each dashboard screen has different screen options.
    http://en.support.wordpress.com/pages/page-attributes/

  3. Thanks for the quick answer ! I managed to fix it by reading more carefully the instructions. Turns out my main problem was that the post weren't published so they weren't "sticky posts"...
    Now that I fixed it, I'm trying to understand how the posts can be displayed in the front page under "recent articles". any idea??
    Thanks again :)
    http://vivworks.wordpress.com

  4. Ok, found the answer... the sticky thing was yet again the answer... or the problem :) I found a way around it by copying the posts and checking off the "sticky" from the copy version so it could also be displayed under the recent articles.

Topic Closed

This topic has been closed to new replies.

About this Topic