Need help? Check out our Support site, then


Page edits are not being saved in preview

  1. I am trying to align button links (to Etsy and two other sites) along the right hand side on the Welcome (Home) page. Everything looks well in the Visual view. But the update button doesn'r save this layout. The page view shows button links scattered around. Previewing without update shows same scattered buttons.

    Upon returning to edit screen, the buttons are again scattered around , i.e my previous alignment is lost.

    Yesterday everything was fine with my blurb + picture on the left hand side and three button links on the right hand side of the screen.

    The blog I need help with is lellemoda.wordpress.com.

  2. I tested saving custom CSS in my test blog just now, and everything worked in my text. I used Chrome 29 on a MacBook Pro in my test.

    Would you mind clearing browser cache and testing one more time?

    If you're still having trouble after that, could you provide a few more details? Does the CSS save if use a very simple CSS rule such as this one?

    p { text-align: left; }

    Could you please verify what browser and browser version you are using when the problem happens?

    Also, would you mind pasting the CSS you tried adding in a reply here so I can take a closer look at what you're trying to add?

  3. Thank you, but I decided not to fight the the alignment and use a sidebar instead. Everything ik ok now.
    Thank you very much!

  4. A workaround works. :)

    If you want to look into any issues with the customization features (like the CSS editor) at any time, just start a new help request and we'll try to help make sure everything's working as it should be!

Topic Closed

This topic has been closed to new replies.

About this Topic