Need help? Check out our Support site, then


Page exclude not working

  1. familystoriesunc
    Member

    I have created the Welcome! page to default as my homepage post (instead of posts showing up). However, when I try to exclude this page from appearing in my list of pages (along the top bar and in the sidebar), I can't seem to find the Page ID. I've tried Welcome!, welcome - both don't work. And I and can't find an ID number to try.

    Any advice?? Help!

    Thanks!

    The blog I need help with is familiesfirstunc.wordpress.com.

  2. familystoriesunc
    Member

  3. Thanks for the link. Your homepage is not a page. It's your blog. It's where posts appear. Your Welcome post is a post, not a page.

    The FAQ/support docs have information about the differences between the two if it's still confusing.

  4. familystoriesunc
    Member

    I am aware of the difference between the two. In my Reading settings, I set it up so that my front page displays a static page (Welcome!) instead of a post.

  5. You can get the page ID by going to page > edit and then hovering your mouse over the page title in the list. Look at the bottom status bar on your browser and the number after the equal sign ( = ) is the page ID. You can then exclude it from the pages widget by editing the widget and inserting the ID number in the "exclude" field.

    That will however not keep the page from appearing in the top navigation. To do that, you will have to make the "welcome" page a child of another page by editing the page and in the "attributes" section, set a parent page for the page.

  6. familystoriesunc
    Member

    THANK YOU THANK YOU THANK YOU

    So simple, but I would have never thought of it!

    And thanks for the tip on finding the Page ID!

  7. You're very welcome.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.