Need help? Check out our Support site, then


Page jumping code - Please help!

  1. Dear all...

    Just building up a new blog and need some help with the code for page jumping before I go on and load up more info. I read all the notes and forum entries and made some tests. The jump to the top of the page seems to work fine, the others don't do anything. What is going wrong? Some code is automatically changed by wordpress when I save the entries (namely the a title='...' is added and the text for the destination is taken out from between the brackets (which kind of makes sense really).

    The blog can be found at traumviertel.wordpress.com

    The problematic code is listed below (2,1 and top being the linking refs):

    <!--more-->INDEX

    08.11.2007

    25.10.2007<!--more-->

    BILDER

    <!--more-->08.11.2007

    <img src="http://farm3.static.flickr.com/2378/2077142065_02551ef0cc.jpg?v=0" height="375" width="500" />

    <img src="http://farm3.static.flickr.com/2380/2077932006_d3a05974b1.jpg?v=0" height="375" width="500" />

    <img src="http://farm3.static.flickr.com/2410/2077142281_6a50f88cec.jpg?v=0" height="375" width="500" />

    <!--more-->25.10.2007

  2. actual problematic code has disappeared!

    Here as text the bits relating to the links:

    (WORKS)

    08.11.2007

    25.10.2007

    08.11.2007

    (WORKS)

    25.10.2007

    Here the whole passage of code as text:

    <!--more-->INDEX

    08.11.2007

    25.10.2007<!--more-->

    BILDER

    <!--more-->08.11.2007

    <img src="http://farm3.static.flickr.com/2378/2077142065_02551ef0cc.jpg?v=0" height="375" width="500" />

    <img src="http://farm3.static.flickr.com/2380/2077932006_d3a05974b1.jpg?v=0" height="375" width="500" />

    <img src="http://farm3.static.flickr.com/2410/2077142281_6a50f88cec.jpg?v=0" height="375" width="500" />

    <!--more-->25.10.2007

  3. they still disappear! Happy to send them by email if anybody can help me. Maybe it is possible to see from the site what is going wrong,
    lol,
    kaspar

  4. You have to put code between backticks here in the forum or it will be stripped out. The backtick key is the one to the left of the #1 key on north american keyboards (on the same key with ~).

  5. ok... left them out the second time as it didn't show the bits of code I needed help with. I've sorted out the problem now anyway. Found a little mistake in my code.

    Thanks,
    Kaspar

  6. Glad the problem is solved, you're welcome, and happy blogging.

  7. The FAQs reference for those who pull this out of the forum searchbox in the future is http://faq.wordpress.com/2006/07/06/how-do-i-page-jump/

Topic Closed

This topic has been closed to new replies.

About this Topic