Need help? Check out our Support site, then


"page links" not displaying where they should

  1. There is a random link displayed where there should be links to my blog's pages. I didn't change anything so I'm not sure why it has tweaked itself like this.
    Blog url: http://fromthebackofbeyond.wordpress.com/

  2. Not sure where this random link is as i can't see anything odd. Perhaps you could be more specific and tell us exactly what this random link is? You have an archive widget, and that shows as a month drop down is that what you are refering to?

  3. Sorry for being vague, I just don't know quite how to describe it. On the Header, on the horizontal black strip beneath the photo, there are usually buttons that link to various pages ("home", "me", "nightstand", "boys"). Currently the only thing that is displayed there is a link that says "trav"- when clicked it takes you to the rss feed of another blog. I've tried deleting all of the pages, reloading my blog to various themes- which seems to bring back my missing page links- but for what ever reason this theme I prefer (2011) is not acting right. Thank you so much for what ever help you can offer. I appreciate it.

  4. Now that IS more specific thank you very much. So that link doesn't lead to one of your own blogs? That link leads to the RSS of a blogspot blog. I'm not going to be able to help you with this one. I'll tag this thread for staff to take a look, but in the meantime someone else with a bit more knowledge of this may be of some help. But if not, just wait for a reply from staff. Sorry i couldn't help more but it's really beyond me.

  5. That's your custom menu, which you can adjust or disable via Appearance -> Menus in your blog's Dashboard.

    http://en.support.wordpress.com/menus/

  6. fantastic!! That did the trick. Thank you both for your advice!

  7. You're welcome!

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags