Need help? Check out our Support site, then


Page Not Found When Saving or Publishing a Post

  1. I'm trying to put a new blog post and for some reason I keep getting a "Page Not Found" screen when I save a draft or when I publish it. Also, the automatic saving of drafts does not work either. I started removing bits and pieces from my blog post but can't seem to figure out what the cause is. All other posts work fine; it's just this article and I'm not sure what the cause is.

    The text and code that I'm trying to input into my post can be found here:
    [code]

    <span style="text-decoration: underline;">Sunday</span>
    Sunday was the second track day and I wisely did not sign up to ride. However, I did sign up for another demo and this time it was on the 2009 Yamaha R1. The latest version of this beast has an updated crankshaft that makes it something the British call The Business. I won’t go into too much technical jargon, click here if you want it, but essentially it’s supposed to be easier to ride. Since I had already ridden the 2002 model I was eager to see if it rode as well as it sounds:

    [audio:http://www.superbikeplanet.com/sound/newr1superbike.mp3%5D

    Unfortunately, my expectations didn’t meet up with reality. First and foremost, this bike still looks pretty horrible in person. Also, it wasn’t as scary to ride either which I guess is the point of all the new technology. Jon, particularly didn’t care for the handling of the bike but he concedes that it could be due to a lack of suspension setup for his body weight. I personally found the bike easy to ride for a liter bike but I expected more from a bike that approaches Ducati territory in terms of price. In either case, this was the 5th bike I rode over the course of this trip. I felt the most comfortable on Jon’s race prepped SV650 and had the least fun on the both R1’s.

    For the rest of the day I took pictures of Team MILC as well as pictures from the Vintage Museum. Oh I almost forgot to talk about the museum.

    <span style="text-decoration: underline;">
    Barber Motorsports Vintage Racing Museum
    </span>
    I consider motorcycles and cars to be a work of art and if you feel the same way, then you owe it to yourself to check this place out. They have cars going back to the Model T all the way up to 1980’s Formula 1 cars.

    [caption id="attachment_3086" align="alignnone" width="300" caption="John Player Lotus"]<img src="http://www.freshmilc.com/wp-content/uploads/2009/05/museum1-300x199.jpg" alt="John Player Lotus" title="museum1_full" width="300" height="199" class="size-thumbnail wp-image-3086" />[/caption]

    They also have race bikes that span the last 100 years or so and while I could go on and on forever about them; I’ll let my favorites do the talking for themselves in the gallery (below).

    <span style="text-decoration: underline;">TEAM MILC</span>
    This article would not be complete without alittle Team MILC love. Watching Wence tussle with a Control Rider (pics below) makes me think that he could find himself with a Top 5 finish in his class. I also think Jon has the form and the machinery to win in the V-Twin class if he participates in enough races. And with that said, check out the new Team MILC page.

    <h2>Photo Gallery</h2>
    <a href="http://www.freshmilc.com/wp-content/uploads/2009/05/museum1.jpg"><img src="http://www.freshmilc.com/wp-content/uploads/2009/05/museum1_thumb.jpg" alt="museum1_thumb"  width="150" height="100" class="alignleft size-full wp-image-3159" /></a> <a href="http://www.freshmilc.com/wp-content/uploads/2009/05/museum2.jpg"><img src="http://www.freshmilc.com/wp-content/uploads/2009/05/museum2_thumb.jpg" alt="museum2_thumb"  width="150" height="100" class="alignleft size-full wp-image-3159" /></a> <a href="http://www.freshmilc.com/wp-content/uploads/2009/05/museum3.jpg"><img src="http://www.freshmilc.com/wp-content/uploads/2009/05/museum3_thumb.jpg" alt="museum3_thumb" width="150" height="100" class="alignleft size-full wp-image-3159" /></a>  <a href="http://www.freshmilc.com/wp-content/uploads/2009/05/statue1.jpg"><img src="http://www.freshmilc.com/wp-content/uploads/2009/05/statue1_thumb.jpg" alt="statue1_thumb"  width="150" height="100" class="alignleft size-full wp-image-3159" /></a>  <a href="http://www.freshmilc.com/wp-content/uploads/2009/05/statue2.jpg"><img src="http://www.freshmilc.com/wp-content/uploads/2009/05/statue2_thumb.jpg" alt="statue2_thumb" width="150" height="100" class="alignleft size-full wp-image-3159" /></a> <a href="http://www.freshmilc.com/wp-content/uploads/2009/05/statue3.jpg"><img src="http://www.freshmilc.com/wp-content/uploads/2009/05/statue3_thumb.jpg" alt="statue3_thumb" width="150" height="100" class="alignleft size-full wp-image-3159" /></a>  <a href="http://www.freshmilc.com/wp-content/uploads/2009/05/statue4.jpg"><img src="http://www.freshmilc.com/wp-content/uploads/2009/05/statue4_thumb.jpg" alt="statue4_thumb" width="150" height="100" class="alignleft size-full wp-image-3159" /></a>  <a href="http://www.freshmilc.com/wp-content/uploads/2009/05/statue5.jpg"><img src="http://www.freshmilc.com/wp-content/uploads/2009/05/statue5_thumb.jpg" alt="statue5_thumb" width="150" height="100" class="alignleft size-full wp-image-3159" /></a>
    [/code]

    Any help would be appreciated as this is driving me crazy. I've tried making adjustments to the .htaccess file as suggested in another topic but it didn't help.

    I'm using the latest version of wordpress.

    The blog I need help with is www.freshmilc.com.

  2. The blog you specified at http://www.freshmilc.com does not appear to be hosted at WordPress.com.

    This support forum is for WordPress.com hosted blogs only. If you have a self-hosted WordPress blog you need to seek help at the WordPress.org forums, not here.

    If you don't understand the difference, you may find this information helpful.

  3. I'm using the latest version of wordpress.

    Lastest version? Sounds like a WordPress.ORG blog.
    This forum is for WordPress.COM blogs only.
    Go to http://wordpress.org to get self hosted blog support.

    The difference between .ORG and .COM?
    Read this: http://en.forums.wordpress.com/topic/please-read-me-first-before-posting?replies=1

    - Lora

  4. My blog also not showing in full post at http://www.mobidhoom.com

  5. Which is also not a WordPress.COM blog.

Topic Closed

This topic has been closed to new replies.

About this Topic