Need help? Check out our Support site, then


Page not showing up - Need help!!

  1. I tried to publish a new page for my website and for some reason it's not showing up right. The page URL is http://aliannedonnelly.com/bastien/

    and should say "Coming Soon"

    But instead it's showing up like a blog post with the date and title and a large picture. Also has comments there, which I disabled in the editing process. I can't figure it out. Every setting is the same as all my other pages I don't know where I messed up. Can someone help me?

    The blog I need help with is aliannedonnelly.com.

  2. It says Coming Soon to me. Try the cookie dance: log out, clear your browser cache and cookies, and do a full restart.

  3. Just did that. Weird, I had cleared my cookies before and it hadn't worked. For some reason, sometimes when I edit a post/page the changes don't show up when I view them. I have to clear the cache, turn off the browser and wait a few minutes before they show up. Frustrating. But this one is working now so thanks!

  4. What browser and version are you using?

  5. I have Chrome and IE. When Chrome won't refresh, I check the edits in IE (without logging in twice) but then after a couple of edits I have the same problem there.

  6. IE is the worst browser. I've been a regular in these forums for several years: whenever a problem proves to be browser-related, it's almost always IE, sometimes Chrome, almost never Safari or Firefox.

Topic Closed

This topic has been closed to new replies.

About this Topic