Need help? Check out our Support site, then


Pages and Posts issues

  1. As of recently, cannot not change page/post status from passworded to public; cannot copy prior posts; cannot load media into pages/posts on any of the five blogs I manage.
    Blog url: http://simplyalmond.wordpress.com/

  2. Exactly which browser and version of it are you using. If you aren’t sure click here to find out > http://whatsmyuseragent.com/

    Note: If you are using an IE9 browser in compatibility mode that makes it render as IE7 and IE7 is not supported. To disable see > http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

  3. I am using IE9 since about a year ago.

  4. THANK YOU! It is now working properly and I've got a new experience under my belt. If you are up for it, might you explain what changed that would cause this incompatability? This issue would have arise sometime between 9/17 and 9/25 (when I discovered it). Again, thank you for your advice and direction.

  5. Hooray! you are up and running.

    P.S. This issue has been around for much longer than that.

  6. I may be having a similar problem. I can't get the edits I make on a page to take. I clicked on the link and have Mozilla/4.0 (compatible; MSIE 7.0;

    Do I need to upgrade to IE8?

    Thanks, Janet

  7. Oh. I see. IE7 is not supported.... okay. I'll upgrade and see what happens.

  8. Microsoft's IE8 support with be gone as of November 15, 1012. Internet Explorer 10 launches on 10/26/2012.

  9. Okay. Well. I guess I need to see if I can get this done.

  10. To upgrade any browser version or download a new browser see here http://browsehappy.com

  11. Thanks!

  12. I'm on an old PC running Windows XP but I ditched IE years ago when it was IE6 (the worst browser wver!) . Currently I do have IE8 which I rarely use and only when I answer questions here. I also run Firefox 15.0.1 and Chrome 22 and I prefer FF.

  13. okay. Because IE9 says I currently have a "newer version" and it won't download. I have Windows 7 64bit and this should work, but I don't understand why it says I have a newer version of IE9. Maybe I have to download ie8 first?

    I use Firefox and Chrome, however, my husband likes IE. What to do. Maybe work on the W pages with an updated version of Firefox???

  14. Yea!!! I upgraded Firefox and was able to edit a page. Just knowing that IE7 wasn't supported made things make sense. I'll firgure out what to do with IE next but I so thank you for your help in this.

  15. Hi again,
    You're welcome. I'm happy I was able to help you with at least part of this. You won't regret downloading FF as it's a reliable browser that i have had zero issues with.

  16. TimeThief, based on your responses, it appears I should consider moving toFF as well?

  17. @simplyalmond
    Hi there,
    As your IE9 browser is no longer running in compatibility mode I wouldn't recommend that unless you do feel so inclined. If you do then to upgrade any browser version or download a new browser see here http://browsehappy.com

  18. SimplyAlmond: When I downloaded the newest version of FF (15.0.1) the edit page came up, the links to work on the page were visible (previously I couldn't see the links across the top of the edit box) and it saved perfectly.

    At least for working with my blogs, I'm going to stick with FF.

    Thanks for all the help both of you offered. J.

Topic Closed

This topic has been closed to new replies.

About this Topic