Need help? Check out our Support site, then


Pages linking wrong

  1. my pages are linking wrong. I am getting this on my links

    Permalink: https://signup.wordpress.com/activate/ac7c256d75dfd33c/about/

    How do i fix it. When I go to my site I just get an error when I click on a page link.

    Thanks.
    Blog url: http://walkerstreehouse.wordpress.com/

  2. Have you tried removing the "s" from the URL?
    http://walkerstreehouse.wordpress.com/about/

  3. This thread is flagged for Staff attention.

  4. im having the same issues.

  5. I'm aware that you are as you have posted into more than onbe thread and I'm rabbit hopping between 3 threads on the same issue.

    Please check to see if you have both first and third-party cookies enabled
    http://support.google.com/accounts/bin/answer.py?hl=en&answer=61416

  6. I have the same issue too

  7. Hi again,
    Please be aware that this is a peer support forum where Volunteers ie. your fellow bloggers answer questions an flag threads for Staff attention. Please be patient while waiting.

  8. When you're posting links, do you double check that you don't have two "http" in them? The http is there already, so if you just paste another link, it gets two and the link doesn't work properly.

  9. Hi,

    We've identified and corrected the issue. The affected blogs are each being fixed individually.

    If yours has not been fixed yet, it should be in a few hours.

    Thanks!

  10. A quick follow up: to clarify, we're fixing all affected blogs, so you don't need to post your blog URL here.

    Thanks for your patience!

Topic Closed

This topic has been closed to new replies.

About this Topic