Need help? Check out our Support site, then


Pages Not Appearing

  1. Hiya, so I run two blogs, my main recently changed to pigionblogging.wordpress.com and the other is my writing blog. The writing one works perfectly well, but the general purpose Pigeon blog will only show the link to home and about. I am trying to get a third button to appear, but it won't. Editing the page and going back to the actual page worked twice, but now I'm getting nothing... Theme is twenty ten

    The blog I need help with is pigeonblogging.wordpress.com.

  2. I have the same problem. It's been like this for two days now. I have published my new pages and first they appear and then they are gone. After a while they come back, and then they are gone again. I don't know if it's a bug or something. It's happening on my both wordpress blogs. I hope it will be fixed soon...

  3. Same problem here as well keep appearing and disappearing...really strange...

    http://scifikriss.wordpress.com/

  4. mrssmithboudoir
    Member

    me too - driving me crazy and implications on my buisness

  5. I've flagged this for staff to move to the Support forum. The 'Ideas' forum where you have posted, is for ideas of things we'd like to see in WordPress.com, not for technical help questions.

  6. Hi all,

    If any one you still have this issue, could you please do the following:

    1) don't change your menu or your theme until we have a chance to look at your site, if possible
    2) don't create a new page or post either, if possible
    3) please upload a screenshot of what you see to your media libary (Making a screenshot)
    4) tell me which page it is that is not appearing in your menu as expected

    Thank you!

  7. Since yesterday they have started appearing again ... strange

    Taken this morning...

    http://i289.photobucket.com/albums/ll215/Dankriss_2008/SciFiKrissBlog.png

    Kriss :)

  8. Hi Kriss,

    So, is everything ok for you now, then? If not, can you please specify what is missing, exactly?

  9. For me yes...but saying that I bet tomorrow it will do it again...LOL

    Must have just been one of those unexplained gliches that happen.

    Kriss :)

  10. Hi,
    in my blog, the smart investor trade, I have the same problem. I have published my new page "Contatti" and first it appears and then it are gone. Help me!

  11. Hi Giuseppe,

    I'm taking a look, please don't touch your site right now. Thanks!

  12. Hi Giuseppe,

    I can see that the Contatti page was deleted, but then it was restored, so it still exists (but is not in your menu). Can you confirm whether or not you did that?

  13. The pages was restored and published again, but i don't show it

  14. Ok, but did you do the deleting and restoring of the page?

  15. maybe, I dont remember. Can you published the page contatti in my menu? Tks

  16. Hi,
    I have just started using this blogsite. I have added some additional pages to my blog but they seemed to have disappeared. Could you please help me out?
    The pages "Freelance Work" and "Get in touch" are missing although I have published them.

  17. So, My "Freelance Work" and "Get in touch" pages are now visible, but I added a new page today called "Art Work" which is not visible. Could you help me out?

  18. Same thing is happening to my blog - new 'recipe' page shows and then doesn't

  19. Can you either let me know what to do so all 3 pages show on my blog

  20. The same thing is happening to me ! Hope it's going to be fixed !

  21. electkarlkling
    Member

    The same thing is happening to me today!

  22. Hi all,

    We are gathering data to help us solve this issue, and are making progress. It would be of much help if you could follow my instructions if you have this issue:

    1) don't change your menu or your theme until we have a chance to look at your site, if possible
    2) don't create a new page or post either, if possible
    3) please upload a screenshot of what you see to your media libary (Making a screenshot)
    4) tell me which page it is that is not appearing in your menu as expected

    Thank you!

  23. Hi Richard,

    I'm having the same problem on my site--only my "About Me" page is appearing and not the new "Recent Trips" page I just created. I'd really appreciate if you could please take a look at it or advise on how to make it appear. Thanks!

  24. I have just created a blog for a friend and this happened BUT after a day it works fine...looks like it might be a problem with the cache on the server...if servers have those things...or the server updating system...I know about browsers and such like but not servers so I may be talking a load of crap! :D

    Kriss :)

  25. It seems to work for me now. Thanks !

  26. Its working for me too now! Thank you.

  27. Hi all,

    This should be fixed now. If you still experience this issue, please let me know! Thanks for your patience!

  28. Can you tell us what it was? just curious to know typical Aquarian :D

    Kriss :)

  29. A bug, and the explanation is a bit beyond my level of knowledge. :)

  30. :D Thank you for helping getting it sorted.

    Kriss :)

Topic Closed

This topic has been closed to new replies.

About this Topic