Need help? Check out our Support site, then


Pages Set to Private Can't be Displayed

  1. A Page that is set to Private (Visible only to Admin / Editors etc.) can not be displayed. They can not be displayed in a Menu so there is no way for anyone to find and display the page short of visiting the Pages >> All Pages >> Edit Page >> Show Preview

    This double extra super setting makes it useless (but maybe that would hide it from the NSA :) )

    I have tried this on two different sites with two different themes (2010 & o2)

    The blog I need help with is captnmike.com.

  2. @auxclass
    G'day to you.

    I think that could be handy in some cases but then again I know it's not intended. lol :D

  3. Depends on usage of a blog, most of us set a blog up for a single user so except for the not finding things maybe not a big deal -

    But I am setting up a blog using the new o2 Theme (yes it is available on WP.COM for testing) and setting it up for project management to handle Lighthouse Tours and the prep required, and there is info I want to put on the blog but not have open to the general public (the blog is open but search engines discouraged. Initial info is how to order supplies.

    There is also a bug with Posts & Private I will put in a different thread

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags