Need help? Check out our Support site, then


Pages won't load

  1. Hey all,

    My homepage comes up just fine, but I noticed when I try to navigate with my menu bar, none of my pages load. They simply come up as blank, empty pages. I can use my categories sidebar to navigate to the content and it seems like all the content is still there, it's just that the pages themselves don't come up. Checking through my backdoor login, the page content is all there. Could I be using a plug in/widget that's causing them to fail to load? Any leads, ideas, solutions?

  2. You did not specify a blog address or reason for posting when you created this topic.

    This support forum is for blogs hosted at WordPress.com. If your question is about a self-hosted WordPress blog then you'll find help at the WordPress.org forums.

    If you don't understand the difference between WordPress.com and WordPress.org, you may find this information helpful.

    If you forgot to include a link to your blog, you can reply and include it below. It'll help people to answer your question.

    This is an automated message.

  3. My blog is a word press blog:

    Surethingchief.com

    thanks!

  4. You really should have paid attention to the advice the supportbot gave you or read the sticky posts at the top of the forum.

    Your site is not hosted on WordPress.COM, this site is for support of sites hosted on WordPress.COM. You should address your questions to WordPress.ORG the keepers of the software you are using: http://wordpress.org/support/

    For more on the difference: http://support.wordpress.com/com-vs-org/

  5. my mistake! carry on!

Topic Closed

This topic has been closed to new replies.

About this Topic