Need help? Check out our Support site, then


paragraphs aren't formatting correctly

  1. Some of my paragraph breaks aren't showing (but some do, so it's selective), so it looks like i just have a few big paragraphs on my blog. I've tried changing the paragraph formatting on the user template, and I've tried putting in html code myself, but I don't know what I'm doing wrong.

    The blog I need help with is beyondpaisley.net.

  2. Make sure the Format tool (row 2 tool 1) is set to Paragraph.
    If you've got a post in which paragraph breaks aren't showing up (I'm not seeing such a post in the blog linked to your username), edit the post, highlight all, select Paragraph from the the Format tool, switch the editor to Text then back to Visual, click Update.
    http://en.forums.wordpress.com/topic/how-do-i-get-carriage-returns-to-show-up?replies=3#post-1044946

    Blog editors and word processors are not the same and do not work the same way. The web standard is one blank line only, so you cannot add more blank lines by pressing return repeatedly like you would do with a typewriter or in a word processing application. If you want to learn yow to format and space your posts and pages see:
    http://en.support.wordpress.com/writing-and-formatting-poetry/

    If you are working in the Visual editor, to get single spacing between paragraphs hold the SHIFT key down and simultaneously click ENTER at the end of the paragraph.

    If you are working in the HTML (Text) editor, a single click of ENTER will give you a single-spaced line, and two clicks of ENTER will result in double spaced lines. http://onecoolsitebloggingtips.com/2011/09/13/wordpress-formatting-and-spacing/

  3. If you have been copying and pasting text without using either icon 5 or icon 6 in Row 2 of the visual editor, then please see here http://en.support.wordpress.com/visual-editor/#pasting-text

    Go to Settings > Writing and select “ ___ WordPress should correct invalidly nested XHTML automatically” and then scroll down and click “Save Changes.”

  4. Yaaaaaaay! Thank you!

  5. I see the changes. You're welcome. :)

Topic Closed

This topic has been closed to new replies.

About this Topic