Need help? Check out our Support site, then


paste not using html..stats gone from dashboard

  1. when i copy a url and place it on the new post i am doing it now appears without html and i have to embed the link into the address..was fine 3 days ago..at the same time I have also lost the stats graph from my dashboard..please advise..

    The blog I need help with is seeker401.wordpress.com.

  2. hello?
    to hard?
    my fault?
    anything?

  3. I don't copy and paste links into posts and pages. Is that what you are doing? I do what's in this guide to for creating links in posts and pages: http://en.support.wordpress.com/links/
    This is the general link model:
    <a href="URL HERE">Highlighted anchor text here</a>

    Enter your anchor text you want to link to first.
    Then use your mouse to highlight that anchor text.
    Next click the chain icon in the editor and proceed to create the link.

  4. thanks timethief, yeah i had been..and had no problems for 3 years till a few day ago..i now have to copy the url onto the page and embed the link..just takes longer than copying the url and pasting it on the page..

    any idea why my daily stats graph would be showing nothing on the dashboard now?

  5. On the links bit I can say that I saw a couple of other threads yesterday that I don't have time to locate now - same issue - ie. were copying and pasting links into visual editor before but it's not working now.

    re: can't view stats
    IMHO could be related to the links issue.
    What to do?

    Do not log-in on the front page of WordPress.com. Do not create posts here > http://wordpress.com/#!/post/

    Instead I recommend that you ONLY log-in directly you your own blog and ONLY create posts and edit them here > Dashboard > Posts > Add New

    If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching first.

    Note: If you are using an IE9 browser in compatibility mode that makes it render as IE7 and IE7 is not supported. To disable see > http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    If you are, please do these four things:

    1. Try clearing your browser’s cache http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    2. Make sure that you have third-party cookies enabled http://en.support.wordpress.com/third-party-cookies/

    3. Try with all browser extensions or add-ons temporarily disabled.

    4. Try enabling HTTPS: http://en.support.wordpress.com/https/

    If you are not successful let us know which browser (and version of it) you’re using and post any error reports you get.

  6. hi timethief

    thanks for all of that..i have done all required and still no stats on the dashboard or ability to copy urls to dashboard posts with html intact

    i am using Chrome as my browser..

  7. I flagged this thread for Staff attention.

  8. from your thread link:

    "But in Chrome, the latest version, 23.0.1271.64 m, the bars of the graph do not show up in either stat view (stat page, nor dashboard stats). I have emptied my cash, cleared my cookies, heck I even went to the kitchen and ate a few cookies, but it still doesn't work."

    might be a chrome issue maybe then?
    sounds exactly what happened to me..

    i reckon my copy and paste issue is connected to this chrome update possibly..and ties into the stats problem..

  9. Please send us a screenshot by e-mail as mentioned in the other thread. This way we can better troubleshoot the issue.

    Sorry for the inconvenience and thank you for your patience.

Topic Closed

This topic has been closed to new replies.

About this Topic