Need help? Check out our Support site, then


Path p: missing

  1. Hi,

    I use the Twenty Eleven Theme on a WordPress.com blog, and for a while now I can't see any links and tagged being added as I type/save. Not sure if it's related, but for a while now I also can't see "Path p" above Word Count anymore either. It drives me mad having to add links and tags myself now because it's time consuming.

    I checked all my settings (several times) and have tried making sense of what I find on the internet but I'm not an IT head.

    If anyone can please help me, I'd be very happy.

    Thanks for looking into it!

    Billie

    The blog I need help with is ireland-ms.com.

  2. Hi there,
    Staff are improving the editor and lots of issues are cropping up. See here http://en.forums.wordpress.com/topic/the-paste-as-word-button-has-been-removed-from-the-visual-editor?replies=5

  3. P.S. I'm not choosing to search through the multiple threads to see if your issue has been addressed and remedied or not. From here on in whenever an upgrade happens I'm simply tagging threads reporting issues arising from them for Staff attention and moving on to answer the other unrelated support threads.

    I'll tag this thread for a Staff follow-up. Please subscribe to the thread so you are notified when they respond and please be patient while waiting.

  4. Thanks for replying but my issue with having to add links/tags as I type and save has been going on for months now, and has nothing to do with Word or images.

    As I usually type in regards to medical issues, I need to have links added without me having to choose and update the links in the post.

    Above the "Word Count" at the bottom of the text editor, there used to be "Path: p" but I just found out that "Path: p" is about what kind of HTML element you are updating. It therefore hasn't got anything to do with my need to have automatic links and tags added to my content.

  5. Okay then maybe this will help you. When you create a new post, always make sure the Format tool is set to Paragraph before you start typing. It's in the Visual editor Row 2 first position "style". See the illustration here http://en.support.wordpress.com/visual-editor/#row-2 If you forget to do that then edit the post, highlight all in the Visual editor, select Paragraph from the Format tool, switch editor to Text then switch back to Visual and click Update.

Topic Closed

This topic has been closed to new replies.

About this Topic