Need help? Check out our Support site, then


payment

  1. I'm trying to buy the bundle but the site doesn't allow me to place my billing info
    Blog url: http://wetravelnut.wordpress.com/

  2. If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching first.

    If you are, please do these four things:

    1. Try clearing your browser's cache and cookies: http://en.support.wordpress.com/browser-issues/

    2. Make sure that you have third-party cookies enabled: http://en.support.wordpress.com/third-party-cookies/

    3. Try with all browser extensions or add-ons temporarily disabled.

    4. Try enabling HTTPS: http://en.support.wordpress.com/https/

    Please let us know how each step goes for you, and which browser (and version of) you're using if you're still having trouble.

  3. I'm having the same problem, and have been trying for a couple of hours. Not real excited about deleting my cache and cookies if someone else is having the same problem.

  4. I don't understand why you are concerned clearing your browser cache and cookies. I have my browser set up to clear my cache and cookies every time I exit the internet. I do this so many times every day while answering questions here that your head would spin if I bothered to count the times and post the number, and I've been doing this for over 6 years without any issues every arising.

  5. hey I just deleted all cookies and cache but
    it didn't work.

  6. @itravelnut
    Exactly which browser and version of it are you using. If you aren’t sure click here to find out > http://whatsmyuseragent.com/

    Note: If you are using an IE9 browser in compatibility mode that makes it render as IE7 and IE7 is not supported. To disable see > http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.