Need help? Check out our Support site, then


PDF does not display from media library

  1. I have several pdf's that have been uploaded to my media library. They no longer display when I link to them on my WP site pages. Clicking on the link appears to connect (the correct url displays in the browser), but the page that is displayed in the browser is blank. I've tried in both Firefox and Safari, same result. No problem with other file types (jpg, doc).
    I have not had a problem with this in the past, could it be WP? I recently updated to 3.4.2.

    Thanks for your help!

    The blog I need help with is al-lee.com.

  2. The blog you specified at al-lee.com does not appear to be hosted at WordPress.com.

    This support forum is for blogs hosted at WordPress.com. If your question is about a self-hosted WordPress blog then you'll find help at the WordPress.org forums.

    If you don't understand the difference between WordPress.com and WordPress.org, you may find this information helpful.

    If you forgot to include a link to your blog, you can reply and include it below. It'll help people to answer your question.

    This is an automated message.

  3. thistimethisspace
    Member

    I’m sorry but you have posted to the wrong support forum. We cannot help you here at WordPress.com with that site as it’s not being hosted by WordPress.com and we run on different software. This is the correct forum for your software http://wordpress.ORG/support/ If you have not registered a WordPress.org username account yet you can do so on the top right hand corner of the page I just linked to so you can post to those support forums.
    WordPress.com vs WordPress.org: The Differences
    http://support.wordpress.com/com-vs-org/
    Best wishes with your site.

Topic Closed

This topic has been closed to new replies.

About this Topic