Need help? Check out our Support site, then


People's avatars not showing up in my Comments sidebar on the Homepage

  1. BLOG IS: lornakismet.wordpress.blogspot.com
    About AVATARS:

    I know I have one because people's avatars up in my Profile and also next to all those comments in my Dashboard.

    However, why do those people's avatars not also show up in the left hand sidebar of my Homepage which shows people's comments to the posts? Their comments are indented to allow space for avatars...... but no avatars show up on that Homepage.

    What must I do to get those avatars to show up? They add visual interest to the page and personalize the comments, which I like.

    Thank you.
    My email is [email removed, don't feed the spammers - vanillalounge]
    Lorna
    lornakismet.wordpress.blogspot.com

  2. Never a good idea to put your email in the forums. It's food for spammers. I've added a tag to your thread asking the Mods to remove it. Hope you don't mind.

    About your question, check the Comments Widget to make sure that you've enabled the Avatar to show up and what size it should be. Remember to save your changes.

  3. Dear Justjennifer: What a thoughtful thing that you did! Thank you --- I was not aware, and you saved me perhaps a load of headaches. :-) Now I will follow your suggestion for getting people's avators to show up next to the Comments in the Sidebar. -Lornakismet

  4. Dear Justjennifer -- I went to the Comments widget and it was indeed enabled for widgets, but just to be sure, this is what I see in that widget box other than Title and #: The Avatar size box shows 48x48. The Avatar background color is blank and apparently I cannot do anything to it. Clicking it yields nothing. The Text background color, same thing.

    I clicked Change when I last adjusted this (last night). Could it be that my theme, ”Tarski“, does not support avatars in the Comments sidebar on the Homepage? I hope not!! Those avatars personalize the comments and make the page livelier! What do you think I should do next?? -Lornakismet

  5. Dear Justjennifer -- I went to the Comments widget and it was indeed enabled for widgets, but just to be sure, this is what I see in that widget box other than Title and #: The Avatar size box shows 48x48. The Avatar background color is blank and apparently I cannot do anything to it. Clicking it yields nothing. The Text background color, same thing.

    I clicked Change when I last adjusted this (last night). Could it be that my theme, ”Tarski“, does not support avatars in the Comments sidebar on the Homepage? I hope not!! Those avatars personalize the comments and make the page livelier! What do you think I should do next?? -Lornakismet

  6. Change and then Save Changes. If you don't do that second Save, nothing changes.

    Oh-I see the Avatars on your recent comments widget now; all fixed?

Topic Closed

This topic has been closed to new replies.

About this Topic