Need help? Check out our Support site, then


permalink

  1. Something is going on with my permalink. When i change my "blog" page to the front page by saying, "most recent posts" in static page. The blog page does move. Great.

    But then, the page that is called blog, has completely different text. I think something is going on with my permalink, Could you please help?
    Blog url: http://zinahermez.wordpress.com/

  2. If what follows does not answer your question then please state clearly exactly what you want to achieve.

    Pages http://en.support.wordpress.com/pages/ are static and are for content that rarely changes. They sit outside of the blog structure and you cannot post to multiple pages in any blog. There is only one main page for posts http://en.support.wordpress.com/posts/ in a blog and all posts will display on the main blog page. There is no way to exclude posts from the main posts (blog) page.

    The front page of the blog by default will display your posts (not pages) http://en.support.wordpress.com/post-vs-page/ in reverse chronological order, with the most recently published post on top. If you do not want all the posts to show on the front page, then you can create a static front page “Welcome” for your site and a “Blog” page for posts.
    Choice 1 static front page
    Choice 2 running page for all posts on front page
    Which do you choose? It’s one or the other.

    If you choose a static front page then you have to create two pages as I said above. After you do that you go to > Settings > Reading and make the designation change and click “save changes”.
    http://en.support.wordpress.com/pages/front-page/

  3. Thank you. That is what I did, made my static page my "about" page and my page for running posts called my "blog."

    However, the home icon/archives is the same identical page as the "about" page. in my stats, it shows that people are visiting both pages. Is the home symbol page supposed to be the same as the "about" page?

    Also, in reference to the share count question I asked earlier:

    Thank you. I went to the posts of the facebook/linkedin share counts that disappeared and added "sticky post" and then the numbers came back. However, the post were then placed at the top of my page. Is there a way to show my numbers of facebook and linkedin shares again, without making them sticky posts and at the top of the page??
    I really appreciate all your help.

  4. Hi Zina,

    Sorry if it's not clear - can you answer the following for me:
    What content do you want to show on your front page?

    It looks like your site is currently set to show the About page AS the Front page, so what you're experiencing is the intended behavior.

  5. Also, you can remove the "About" page from the navigation menu (so there won't be both About & Home pointing to the same page) in the navigation bar by creating a Custom Menu (https://zinahermez.wordpress.com/wp-admin/nav-menus.php) and deciding what is visible there.

    More on custom Menus here:
    http://en.support.wordpress.com/menus/

  6. I just wanted to say thank you for your guidance and instructions. I haven't had a chance to look over them yet, but I will let you know if I have anymore questions. Thanks :)

  7. Ok, I will study the custom menu and learn how to do that.

    Now, I have another question. My facebook and linkedin shares have disappeared on some of my past posts. How can I get them back? I tried the "sticky post" option. They do come back, but then the post is stuck to the top of my posts page. Is there any way I can get those numbers back without doing a "stick post?"

    Your help is very much appreciated.

  8. Unfortunately, they can't be brought back. Facebook and LinkedIn use the post's URL as the identifier for the counter. Once the URL is changed, the counter starts over.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.