Need help? Check out our Support site, then


Permalink is set to https://en.wordpress.com/signup/?

  1. catherinecastletherapist
    Member

    Everything is working. Truly you are Happiness Engineers

  2. You're welcome!

  3. same problem!!!

  4. when someone click on post, this is what they see:

    https://es.wordpress.com/signup/?blog=1/

  5. Thanks Happiness Engineer. I guess I picked the wrong day to set up a blog. do you think this is something that will be corrected in a short period of time? I'm asking because I have a web assignment for class that requires me to set up a blog. I would rather not try and find a new blog host. I like this one but my blog is due in a few days.

    Thanks so much.

  6. same here. Every page links back to the 'sign up' page.

  7. @dominojr
    As there is no blog linked to your username, please post an active link starting with http:// to the blog in question.

  8. http://thepurplepossum.wordpress.com/

    I checked and I am still having problems. Maybe the situation has not been fixed yet. I'll check later tonight.

  9. julielynnphotographer
    Member

    My hasn't been corrected yet...
    http://julielynnphotographer.wordpress.com/

  10. My blog is baratiinbeijing.wordpress.com and the link for my pages keeps leading me back to the WordPress page too. Thank you for your attention to this issue!

  11. The script running to fix all of the affected blogs failed about half-way through.

    We are already aware of all affected blogs, so if yours has not been fixed yet, it will be in a few hours.

  12. I checked mine this morning and it is still the same as yesterday. I will check after lunch. Thanks for working on this. I appreciate it.

  13. I checked my blogg and it appears to still be going to the blog set up page. Can you tell me when this may be fixed? I asked because I have a homework assignment due. If I can't get the word press blog to work, I need to look for another provider. I don't want to miss the due date for my assignment. THanks

    http://www.thepurplepossum.wordpress.com

  14. Your blog seems to be just fine.

    You might want to try clearing your browser's cache: http://en.support.wordpress.com/browser-issues/

  15. catherinecastletherapist
    Member

    I still cannot log-in to worpress when I type in my user name and password. It keeps coming up with blog set-up page. Can u help please?

    Regards

    Catherine Castle

  16. @atherinecastletherapist
    Would you like to provide a link your blog please?

Topic Closed

This topic has been closed to new replies.

About this Topic