Need help? Check out our Support site, then


Permalink is set to https://en.wordpress.com/signup/?

  1. Hi,
    I just set up thamesboater.wordpress.com and for some reason the links are wrong. If I click on the name of the blog in the top left of my window it takes me to https://en.wordpress.com/signup/?blog=1/ which is page to sign up for a new blog. I have a similar problem if I click on of the About or Technical Details links at the top of the blog.
    I cant see anywhere to change this, https://en.wordpress.com/signup/? is part of the permalink of the pages and I cant edit it.
    Thanks
    Mark
    Blog url: http://thamesboater.wordpress.com/

  2. There are multiple threads on the front page of the forum on this issue. Please check to see if you have both first and third-party cookies enabled
    http://support.google.com/accounts/bin/answer.py?hl=en&answer=61416 Note all threads are flagged for Staff attention and please be patient while waiting.

  3. I'm having the same issue as well and I have enabled both first and third party cookies. I'm still getting the same permalink https://en.wordpress.com/signup/? for my "About Me" page.

    Help!!

  4. There's a wide-spread technical "invalid activation key" issue evidenced by the multiple active threads on the front page of this forum all reporting the same issue. All have been flagged for Staff attention. If that's what you need help with than I suggest taking a break for a few hours and returning. Hopefully, Staff will have fixed this by then.

  5. Great! Thank you timethief!

  6. You're welcome.

  7. Thank you, timethief!

  8. I have the same problem and have been scratching my head for a couple of hours. Glad to see its a larger issue and not something I've done. :)

  9. Take a computer break -- you'll be glad you did. :)

  10. Ditto with fruitandspicepark.wordpress.com begun today. I'm posting so I can get notification of followup. I also opened a blog fruitandspicepark1.wordpress.com as a test, and it shows up when I type in the URL, but doesn't show up among "my blogs." Any idea why that is? Thanks.

  11. @qartguide

    your new blog may not appear on the My Blogs tab, you may want to check on the top right hand corner of your wordpress page, you will see your new blog there. that's how i found my lost new blog too.

  12. Thanks. It's not there either. I seem to have two logins - (don't know how or why) and each allows/reveals things the other doesn't. Too tired and behind in work after wasting time with the permalink issue to pursue. Tomorrow's another day!

  13. socialmediamall
    Member

    We have the same problem here.

  14. Hi everyone! I have the same problem T_T
    This is my blog: cyberdgr.wordpress.com
    Thanks

  15. Please not there's other threads where this was already flagged up. As Timethief has already sensibly said in this same thread, the issue has been flagged up so all we can do is wait. So take a break...

  16. We're looking into this right now.

    Sorry for the trouble!

  17. Same problem. Please fix it. Thank you

  18. same here. Every page links back to teh 'sign up' page.

  19. Me too!

  20. Same. Can't wait to see this fixed!

  21. Sorry for the trouble!

    We identified and corrected the issue. The affected blogs are each being fixed individually.

    If yours has not been fixed yet, it should be in a few hours.

  22. Permalink is set to https://en.wordpress.com/signup/?

    Yup - me too and we just signed up and can't post because of this...

    iristhedragon.wordpress.com

  23. catherinecastletherapist
    Member

    If it helps there is a problem on http://catherinecastletherapies.wordpress.com/
    which I set up for a friend last night.

    Problem was driving me bonkers as I assumed I was doing something wrong!! (all pages inking back to https://en.wordpress.com/signup/?blog=1/).

    I have removed the Menu headings until it is resolved. If it's at all possible when it is could someone let me know via [email redacted]? I know that is a big ask so no prob if not....

  24. thats the reason...hmm

  25. mine is fixed at this point. thank you!

  26. Having this problem too: melancholyjacques.worldpress.com .

  27. Having this problem too melancholyjacques.worldpress.com

  28. We are already aware of all affected blogs, so there's no need to post additional ones.

    As mentioned, if yours has not been fixed yet, it should be in a few hours.

Topic Closed

This topic has been closed to new replies.

About this Topic