Need help? Check out our Support site, then


Permalink undeletable

  1. Hi,

    I don't know why but some of the post' permalink started appearing on the related post with the form of " permalink="http://sunkenrock.com/2012/05/22/skr-vol15-poll/"]
    post such as:
    http://sunkenrock.com/2012/05/22/skr-vol15-poll/
    http://sunkenrock.com/2012/05/23/sanctum-volu3-fr/

    Is there a reason for it? What should I do for them to be hidden once more?

    The blog I need help with is sunkenrock.com.

  2. When you insert "the more tag" to spilt content so that the beginnings of posts appear on the front page of the blog followed by "read more" links your visitors can click to view the full post on its own page, that only affects the display of the post when it is on the front page of the blog. You may wish to use next page (pagination) to split the content instead. http://support.wordpress.com/splitting-content/nextpage/ Or you may wnat to use page jump links instead > http://wpbtips.wordpress.com/2010/08/01/links-to-specific-points-on-a-page/

  3. I wasn't the one who entered that "more tag" or permalink.
    the permalink is the one for the same post as the one it is part of.
    it appeared way after I released these post and without eny edit from my part.
    I don't see how the link you provided could help and I just want to remove these tag

  4. I'm sorry I did not understand you. I'm sorry I'm still not clearly convinced that I understand you now.

    What should I do for them to be hidden once more?

    How did you "hide" them originally?

    I just want to remove these tag

    Because I don't know how to help you I have flagged this thread for Staff attention.

  5. I didn't add them to begin with, didn't even use the html editor.
    they just appeared without any reason when I visited my site yesterday's afternoon (from what I know ofc, there is obviously a reeason).

  6. btw, from what I see there is a missing "[" so I tried to search for that permalink but didn't find it.

  7. I'm having the same issue. The permalink for the title seems to be appearing on the top of each post on my blog. The permalink is not supposed to be visible because it's just the link for the title on each post. Therefore, its showing and I don't understand why! Its just started doing that today. Is there something that I can do to fix it?

    Please look at my site and look at the top of each post for an example:

    http://colormecnblue.wordpress.com

  8. Sorry for the trouble, we'll look into this. It appears to be only attached to the Ratings module, so if you disable that for now, everything should go back to normal.

  9. ok, I'll try that, thank you! But please continue to find out what's wrong with it! I like having a rating option!

  10. I chose to bear with it... for now

  11. I have the same problem.

    The link just suddenly appeared attached to my TITLE which is annoying. Because when you click on the link, it bring my readers to an external link that I've attached in the content of my post not my actual blog post.

    How do Switch off the rating thingy?

  12. In your dashboard, go to ratings > all ratings and you can disable it there for post and pages.

  13. I have added an update to fix this. Please get back to me if you are still having problems.

  14. it is fixed for me, thanks a lot for the fast fix

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags