Need help? Check out our Support site, then


Permalinks

  1. Hi

    I am currently in the process of migrating a word press site to a new server, i have uploaded the site the new server, created database, imported blogs and categories all ok!!

    I have now turned the permalinks button on and chose one of the available formats, day & name. I have no problem with the index.php/ being part of the url.

    However when i turn on permalinks i can not see my home page anymore, unless i specify /index.php in the url. The blog links at this point do not work either.

    I am running on VPS, using IIS and plesk. The setup is exactly the same as the previous box, where permalinks worked fine.

    Any ideas?

    Jason

  2. Afraid you're in the wrong site and need to be over at WordPress.ORG. We don't handle details like that ourselves here, and thus won't be able to help you.

Topic Closed

This topic has been closed to new replies.

About this Topic