Need help? Check out our Support site, then


permalinks bork3d my blog

  1. a copy of the support email i sent to dreamhost:

    I got this problem, that I don't know how to fix. Everything has been running smoothly
    with my new blog, but it seems that there is something definitely wrong with it today.
    When I try to view my blog i get the following errors:

    Couldn't write to: /home/.fielder/trackand/trackandkern.com/blog/wp-content/cache/
    wp-cache-ec1cd216cb0c09726a5cbfd801385a28.html
    Warning: fopen(/home/.fielder/trackand/trackandkern.com/blog/wp-content/cache/wp-
    cache-ec1cd216cb0c09726a5cbfd801385a28.meta): failed to open stream: Disk quota
    exceeded in /home/.fielder/trackand/trackandkern.com/blog/wp-content/plugins/wp-
    cache/wp-cache-phase2.php on line 223

    Warning: fputs(): supplied argument is not a valid stream resource in /home/.fielder/
    trackand/trackandkern.com/blog/wp-content/plugins/wp-cache/wp-cache-phase2.php
    on line 224

    Warning: fclose(): supplied argument is not a valid stream resource in /home/.fielder/
    trackand/trackandkern.com/blog/wp-content/plugins/wp-cache/wp-cache-phase2.php
    on line 225

    I don't know much about any of this, as I am not a web guy. I don't know any PHP, and
    wouldn't be able to fix any of it if there was something wrong. I haven't changed anything
    lately, other than my permalinks structure. Could this have something to do with the
    problem? Other than that, i haven't touched it, and am at a loss as to what could have
    happened between last night and this afternoon.

    anyone know what to do?

  2. Greets:

    Afraid you're in the wrong spot. You need to be over here as you're running different software than what we do here.

    Ah heck. I'll just give you the answer since you cutted and pasted it:

    Couldn't write to: /home/.fielder/trackand/trackandkern.com/blog/wp-content/cache/

    Your subdirectory /cache/ needs to be set to writable or 777.

    Hope this helps,
    -drmike

  3. thanks for your help anyways. I tried that out, and it didn't help :(

    oh well, i posted in both forums, i didn't know which one was for me and not for me. Hopefully dreamhost will get back to me soon.

  4. A friend of mine is having problems also with Dreamhost and I think she's leaving for somewhere else. Just hang in there and you'll figure it out.

  5. Dreamhost may not allow 777 subdirectories then.

    Best bet would then to turn off the cache.

    IIRC put the following in your wp-config.php file near the bottom but before the last ?> line:

    define('DISABLE_CACHE', true);

    Comment out anything that says:

    define('ENABLE_CACHE', true);

    Hope this helps,
    -drmike

  6. That's happened to me on Dreamhost several times, and whenever it stopped it came back after (it stopped and started even when I didn't do anything.)

    Sorry, I don't quite know how to fix it though. I just left Dreamhost. :P

  7. Hmm - there's a common denominator here somewhere... ;)

  8. Chipping in my lack of respect for Dreamhost's abuse department...

    "Oh, but that client didn't send those 100k penis enlargmement emails to your boxes from one of ours so we don't think he didn't anything wrong."

    *grumble*

Topic Closed

This topic has been closed to new replies.

About this Topic