Need help? Check out our Support site, then


Permalinks - Tried everything, now coming here for adice.

  1. I've got a hosting account with easily.co.uk. My server is Linux, with all the Frontpage stuff installed.

    I'm trying to get Permalinks to work, I know this is well known problem but I've tried about every method from the Codex and just can't get it to work.

    Here is the following code inside the htaccess files.

    root.
    ---------------------------------------------------------------------------------
    Options +FollowSymlinks
    Options None

    # -FrontPage-

    IndexIgnore .htaccess */.??* *~ *# */HEADER* */README* */_vti*

    <Limit GET POST>
    order deny,allow
    deny from all
    allow from all
    </Limit>
    <Limit PUT DELETE>
    order deny,allow
    deny from all
    </Limit>
    AuthName http://www.thelastknight.co.uk
    AuthUserFile /home/.sites/89/site526/web/_vti_pvt/service.pwd
    AuthGroupFile /home/.sites/89/site526/web/_vti_pvt/service.grp
    ---------------------------------------------------------------------------------

    root/_vti_bin.
    ---------------------------------------------------------------------------------
    Options +FollowSymlinks
    Options None

    # -FrontPage-

    <Limit GET POST>
    order deny,allow
    deny from all
    allow from all
    </Limit>
    <Limit PUT DELETE>
    order deny,allow
    deny from all
    </Limit>
    AuthName http://www.thelastknight.co.uk
    AuthUserFile /home/.sites/89/site526/web/_vti_pvt/service.pwd
    AuthGroupFile /home/.sites/89/site526/web/_vti_pvt/service.grp
    ---------------------------------------------------------------------------------

    root/_vti_bin/_vti_adm.
    ---------------------------------------------------------------------------------
    Options +FollowSymlinks

    # -FrontPage-

    <Limit GET POST>
    order deny,allow
    deny from all
    allow from all
    require group administrators
    </Limit>
    <Limit PUT DELETE>
    order deny,allow
    deny from all
    </Limit>
    AuthType Basic
    AuthName http://www.thelastknight.co.uk
    AuthUserFile /home/.sites/89/site526/web/_vti_pvt/service.pwd
    AuthGroupFile /home/.sites/89/site526/web/_vti_pvt/service.grp
    ---------------------------------------------------------------------------------

    root/_vti_bin/_vti_aut.
    ---------------------------------------------------------------------------------
    Options +FollowSymlinks

    # -FrontPage-

    <Limit GET POST>
    order deny,allow
    deny from all
    allow from all
    require group authors administrators
    </Limit>
    <Limit PUT DELETE>
    order deny,allow
    deny from all
    </Limit>
    AuthType Basic
    AuthName http://www.thelastknight.co.uk
    AuthUserFile /home/.sites/89/site526/web/_vti_pvt/service.pwd
    AuthGroupFile /home/.sites/89/site526/web/_vti_pvt/service.grp
    ---------------------------------------------------------------------------------

  2. Ah, apologies.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags