Need help? Check out our Support site, then


Photo changes

  1. I noticed that the photos are not positioning where I assigned them (alignment is not following my directions) and that words are not wrapping around them. I realize the photo editing option is no longer on the toolbar, but used the one that shows up once the photo is uploaded. I chose the border sizing on that and alignment. The border worked, but not the alignment or word wrap. Is this just a temporary problem or is the editing somewhere else I don't see it?

  2. Have you tried the tree icon?

  3. I can't find it on the toolbar anymore. I am assuming you mean the little square with three in the middle that was located on the toolbar.

  4. Yeah, what happened to the tree icon? I'm having trouble just posting images now (it just hangs up).

  5. Oh, good. not that I wish anyone else problems, but I am glad it's not just me.

  6. cindratee,

    I'm having the same difficulty! What is it with WordPress.com? This was a place of sanctity for me; yet, nowdays just trying to post not a blog, but try and get a photograph up and aligned properly is rubbish.

    I wonder if it's a pay deal..meaning "Upgrade." Do this rubbish happen with upgrades too?

  7. I know they just did an upgrade. I actually like the direction their changes are going, but I didn't know if I had missed something. Sometimes right after an upgrade of any sort there is a trial and error fix it time. I am sure it will be fixed by tomorrow. Just a slight inconvenience. I have friends on blogger that are always going crazy with their malfunctions. I find WordPress refreshingly free of most of that.

  8. Damn! I don't see the tree icon right now either - it was icon 12 (http://faq.wordpress.com/2006/05/15/what-do-all-the-icons-mean/)
    Given all the trouble that folks have been having with uploading, removing this icon (which I used regularly) is unfathomable.

  9. Oh god. Oh, dear god. This better be temporary.

    In the meantime, here's a (really crappy) workaround.

    Go to a post on your blog where a picture is formatted the way you want this one to be. Click Edit, click to the HTML editor, copy all the code. Paste that in your new post where you want the image to go(in the HTML editor).

    Then upload (assuming you CAN) and copy the URL of the image. Then you can change the URL in the code to your new one and that should work.

  10. cindra: for alignment, maybe use the column buttons. It's what I've always used.

  11. Ah, the ol when all else fails revert to basic html... I'll try it... tomorrow...hope they fix it soon.

  12. Yea, i want my tree icon back right now....I have like tons of reviews to put up....and this is p***ing me off totally

  13. OK, I just played with the images and now when you click on the image, you've got a couple of icons there, one of which functions like the tree icon, only expanded.

    Of course, it would have been nice if support had warned us of this change.

  14. Why should this change be any different than any other?

  15. I'm guessing they're trying to get you to use the "add image" button on the "add media" bar above the regular icons, but this is not an acceptible solution because this bar is not displayed in ful-screen edit mode, and the images I am using are too large to fit into the regular editing window. The new method is more hassle than I care to deal with, but I can live with it as long as they provide some way to use it on the full-screen editing window.

  16. Send your reports to staff on Monday:
    http://wordpress.com/contact-support/

    No doubt they think it works brilliantly; if it prevents you from posting images, though, you will need to let them know so they can fix it.

  17. pornstarbabylon
    Member

    I use this and it's been working fine with me today http://i25.tinypic.com/3486gqt.jpg

  18. I've used the same as you pornstarbabylon but unfortunately it is not being positioned in the right place. Quite frankly sick of these changes.

  19. I've found a way to get aligning to work. If you go into html mode your pic should look something like this (if it's alignright):

    <img class="alignright" src="http://www.yourpic.com" alt="My pic" width="206" height="300" />

    Now after align right you need to copy and paste this:

    style="float:right;"

    Then it actually wraps around the text. Somebody forgot to put this in the html it seems.

  20. It looks like they've finally made the Alignment work; if you choose Alignment when you upload the image in the first place, it now works. It didnt' before, at least not on my setup it didn't.

    And you still have all the options of the tree icon if you hover your cursor over the image (after it's in the post) and click the little mountain view icon, then click Advanced.

  21. This is rather annoying... I guess the HTML editing will do the trick, but I use that function in every single entry. I'd rather have it back the way it was before.

  22. It's going to be pretty impossible for people who host images at Flickr or something, I'm thinking.

  23. I feel I'm a reasonable person. I'm generally calm, know that they are working to improve the service, take most technical issues with a shrug and wait patiently, but the only thing that has made me resort to screaming and CAPITALS, is the totally disfunctional image uploading since the last upgrade. I (and hundreds of others) have been having constant problems for months. The only way I could get a picture to upload was a clunky workaround with the tree/image button. Now they have taken that away from me too. What is wrong with you wordpress. are you trying to drive me away?

  24. Okay, this morning I have tried re-inserting the photos and the html. The html makes the photo disappear. Not working for me!

  25. I can't see any of the pictures I've uploaded at all. The problem started around the same time that this thread started last night. I just assumed that wordpress must be working on the issue. Even my custom header picture and my widgets are invisible. Is it just me? Can you see them?

  26. If you give us a link we can take a look :)

  27. Cinda, I uploaded image to library, copied the URL, went to an old draft post, replaced the image url in the old draft with the url of the new picture and it seems to be working.
    This is just stupid.

  28. I wasn't able to get an image to word wrap this morning, despite the advanced tab in the image management thingee showing that it was. I finally clicked on the paragraph alignment thing and got it to work.

    Change for the sake of change just doesn't cut it for me.

  29. Wahhhhhh - the tree has been stolen - I blame the Canadian Lumberjacks! Ok, I'm savvy enough to do html workarounds but it sucks when there was a really simple timesaver available and it has been taken away.

    Now I will throw myself onto the floor and kick and scream until it is given back to me - if that doesn't work, I'll hold my breath and go blue in the face!

    Please wonderful wordpress crew, please may we have our tree back?

  30. I have been in touch with the support people via e-mail this morning, but they are just telling me to do the things I have already done. I think they were unaware that the icon that now appears on the photos in the edit page view are not working. Ever since I pointed out to them that I was, in fact, doing exactly as they said, I haven't heard back. Hopefully, they are now working on it.

124

Topic Closed

This topic has been closed to new replies.

About this Topic