Need help? Check out our Support site, then


Photo frame but no photo

  1. Photo on my "About" page doesn't show. The photo frame with a red x is there but not the photo. Any ideas how to solve this?

    URL: inandaroundthegarden.net

    The blog I need help with is dja70.wordpress.com.

  2. I am using Firefox browser and I see a gardening photo on your About page containing a trowel a weeding claw and legs. Is that the image you are referring to? If not, please post the URL for the image.

    Which browser and version of it are you using?
    Have you tried force refreshing and clearing your cookies and cach ena logging in again? http://en.support.wordpress.com/browser-issues/

    If that does not clear up the problem so the images become visible then the next thing to do is to try another browser. Do you have another browser you can try?

  3. This is the link to the image I see on your About page
    http://dja70.wordpress.com/about-6/diannes-blog-photo_edited-1-2/

  4. Yes, that's the image. I just post text then click on add an image>from computer>select files.

    Sorry, don't know how to answer your browser/version question. Will check out the link. Thanks!

  5. The blog linked to your name is
    http://dja70.wordpress.com/
    In your first post here, you say the link is
    http://inandaroundthegarden.net/

    I think you are having a problem with the way you are mapping your blog to your domain name.

    Yes? NO?

Topic Closed

This topic has been closed to new replies.

About this Topic