Need help? Check out our Support site, then


Photo Positioning in Posts

  1. trustmetheyllloveit
    Member

    Hi there: I'm having a problem with photo positioning in my posts. All the photos land top center above the text, no matter where I put my cursor or what positioning I give it in Advance settings. This hasn't been a problem before. Could anyone help?

    Thanks!
    Naomi Alper
    trustmetheyllloveit.wordpress.com

    The blog I need help with is trustmetheyllloveit.wordpress.com.

  2. onesmallstitch
    Member

    having the same problem, is anyone working on this? my blog is onesmallstitch.wordpress.com

  3. onesmallstitch
    Member

    having the same problem, is anyone working on this? my blog is onesmallstitch.wordpress.com

  4. mademoisellesnow
    Member

    I'm having the same problem too. And sometimes it won't let me add a second photo. My blog is mademoisellesnow.wordpress.com

  5. I am having the same problem!!!
    http://www.roxyrocker.com

  6. Thanks for reporting this issue. So far I haven't been able to replicate the problem in Firefox 17. I see that trustmetheyllloveit is using Firefox 16 - could the rest of you please list your browser and version here? If you're not sure, please copy-paste what it says under Web Browser here:
    http://supportdetails.com/

  7. I am also having the same issue. I am using Firefox 16. I didn't know there was an update. I'll see if that helps.

  8. Also please let me know how you're adding images - by uploading, selecting from the Media Library, or via an external URL. Thanks!

  9. I've tried using Firefox and it worked once and once only! Since then Firefox and uploading using media library won't work although it worked once using IE 7. Also if I try to type in a comment next to the picture it shows up as a link automatically and I have to go back an unlink it. I mostly work out of Firefox 16.
    Blog is: Imagesbytdashfield.wordpress.com

  10. imagesbytdashfield - when you say "it won't work" could you please explain what exactly isn't working? Have you tried updating to Firefox 17? Thanks!

  11. I haven't upgraded yet to 17. What isn't working is I do everything according to your new media system to upload and put into post the pictures and then they leap to the top above my words. Question - It used to be I could place a picture and if I didn't like the size I could resize it once in the post. Now it sees that WP offers just 3 sizes and that's it. Is this true?

  12. Thanks for clarifying.

    You can still resize images through the Media Library:
    http://en.support.wordpress.com/images/image-editing/

  13. This appears to be a problem specific to Firefox 16. If you can, upgrading to Firefox 17 seems to solve the problem. Our developers will have a look at this.

  14. I just did the upgrade and it appears to be working so far. thanks

  15. Another workaround is to insert images in Text mode, by clicking the Text tab next to the Visual Editor tab.

  16. I just upgraded my Firefox to 17 and I am no longer experiencing the issue. Thanks!

  17. onesmallstitch
    Member

    I also didn't realize there was a Firefox update - why doesn't someone tell you? I posted this morning on my old system - no control over picture placement. Downloaded Firefox 17 and tried a new post - no change, same problem, all pictures go to the top of the page, one on top of the other.

  18. onesmallstitch - would you mind going here and copy-pasting what it says under Web Browser? Thanks!
    http://supportdetails.com/

    I also didn't realize there was a Firefox update - why doesn't someone tell you?

    You can set Firefox to automatically update itself or advise you when there's an update, under Preferences > Advanced > Update (on Mac). If you can't find it in your OS, just let me know what system you're running and I'll help you figure it out.

  19. onesmallstitch
    Member

    clicking on your link took me to support page where "web browser" does nothing. working on Windows XP and can find no way of clicking on Firefox preferences.

  20. I am unable to update to Firefox 17 (it is available for Windows XP SP2; I have only Windows XP. Does that mean I am stuck with the new "photos appear at the top of the post only" glitch forever?

  21. I have windows XP and I was able to upgrade to Firefox 17. The two ie. the windows operating system and Firebox browser version are not linked at all.

  22. I just checked that out again I have SP 3 so there's the difference.
    How to download Windows XP SP3 http://support.microsoft.com/kb/322389

  23. THANKS, Timethief. You are correct (as usual). I just upgraded. Problem solved. You rock.

  24. Yay! I love happy endings. Blog on! :)

  25. The issue with images not being inserted in the right spot in posts in Firefox 16 and earlier should now be fixed. If anyone is still having this issue, please let me know.

    If you're having a different issue than this one, please don't post here but start a new thread instead. Thanks!

  26. onesmallstitch
    Member

    THANKS from me too, time thief, you solved my problem. Forever grateful.

  27. @onesmallstitch
    You're welcome.

  28. Since this issue seems to be resolved, I'm going to close this thread. If anyone still has any trouble, feel free to start a new thread.

Topic Closed

This topic has been closed to new replies.

About this Topic