Need help? Check out our Support site, then


Photos in outgoing Post Emails? Help

  1. Hello - Every new post I make, the alert email goes out to my followers, but only includes text. I have seen other emails come to me, from other bloggers, that include pictures. How do I get my updates to include pictures?

    Thanks

    The blog I need help with is andybuckner.com.

  2. You have no control over which email clients your subscribers use. Some email clients display images and videos and some do not.

  3. Well - I use Gmail. I receive updates to this account from other WP members as well as myself. I get their photos in their update emails...but in my own emails, I do not.

    You still think that is the same issue?

  4. I can't explain that. Have you checked that your Gmail settings are set to display images in emails you receive?

  5. Yeah - the emails, from either me or the people I follow, are from '[email redacted]'....so coming from the same source. Theirs display, mine don't.

    This is why I was thinking it had to be a setting within WordPress that I could toggle.

  6. I'm not aware of any such setting on our blogs. I think you are going to have to contact Staff about this.

  7. OK - thank you for pointing me in the right direction!

  8. I'm sorry I had no solution to provide. Best wishes with this.

  9. Thinkauthentic, I am having the same issue. Would you share if you receive a response?

  10. thebirdingbunch
    Member

    I wonder if it has to with the Email delivery settings. It took me awhile to find it but if you go to the home page and click the Read Blogs tab, on the left side is a manage email deliver settings. It allows you plain text or HTML.

    I subscribed to my blog with an email address I do not use for WordPress. It comes complete with pictures.

  11. thinkauthentic
    Member

    Hello guys - the solution was found! See the email I received from Worpress below. This was exactly my issue, I just confirmed the functionality.

    "Hello, thank you for your reply.
    >
    > I have checked that images be shown in my email client - in fact, I use two
    > email clients and they both don't show images (Gmail and Hotmail).
    >
    > Please see attached. I took screen captures of my most recent blog post in
    > Gmail and in Hotmail. I also took a screen shot of the dialog box in Gmail
    > saying that images are set to be shown.

    Hi, this is happening because you have the feed settings set to show a summary at:
    https://andybuckner.wordpress.com/wp-admin/options-reading.php

    If you have that set to a summary images are not included in the RSS feed or in email subscriptions.

    To have images appear you'd need to set that to full text.

    Let me know if you have any other questions.

    Cheers,"

  12. Thanks so much!

Topic Closed

This topic has been closed to new replies.

About this Topic