Need help? Check out our Support site, then


Photos not showing up

  1. michellebezdek
    Member

    My photos are not showing up even though I changed nothing. A little while ago everything looked fine, now they aren't loading.

    http://www.bakingwithaltitude.com

    The blog I need help with is bakingwithaltitude.com.

  2. michellebezdek
    Member

    They are showing now. What could be causing this? Am I uploading them incorrectly?

  3. (1) Are these missing images found in your Media Library ie. did you upload them from your computer onto WordPress.com servers? Or are they hosted on another site?

    (2) Are you trying to edit posts or pages and/or upload images into a post on the WordPress.com home page? http://wordpress.com/#!/post/ Or are you working on the dashboard of your own blog?

    (3) If you are using an IE9 browser in compatibility mode that makes it render as IE7 and IE7 is not supported. To disable see > http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    (4) For details about the options for uploading images see:
    http://wpbtips.wordpress.com/2009/04/26/images-the-three-link-options/

    (5) For troubleshooting images tips see > http://en.support.wordpress.com/images/troubleshooting-images/

    (6) Which posts or pages have missing images? Without the URLs we cannot even begin to help you.

  4. michellebezdek
    Member

    1) The images are in my media library. The ones that were not showing on my website we also broken in the media library.
    2) My dashboard
    3, 4, 5) I will try that, thank you.
    6) The images have appeared now, I did not change anything. If it happens again I will post the URL.

    Thank you for your help, I really appreciate it.

  5. You're welcome.

  6. blondebrunettetravel
    Member

    My photos on old(isn) posts have suddenly disappeared and I didn't do anything with those posts. They show as "clear" when I try to look at the media library. Can someone help?

  7. @blondebrunettetravel

    They show as "clear" when I try to look at the media library.

    What do you mean by this statement please? The images are either in the Media Library or they aren't there. Which one is it?

  8. blondebrunettetravel
    Member

    They don't appear and I see an empty box and when I move my cursor over it it has the word "clear"

Topic Closed

This topic has been closed to new replies.

About this Topic