Need help? Check out our Support site, then


Pics displaying twice with Triton Lite

  1. wanderlusthero
    Member

    Hi everyone,

    I'm just wondering if I can get a hand here. I've just started a photo-centric blog (that'll contain other content as well; quotes and video links, etc). and I'm using "Triton Lite", which I really like the look of, in theory.

    The issue is that all of my images are displaying twice on the main page. Once which is a sort of blurry version and then below it is the photo caption and then a clearer version of the pic again. It's too much! Can anyone help me figure out how to set it up so you only see one image per post? Also - is there a way to have the actual youtube video itself linked on the front pages, or will this theme only allow for a link on the front and then the actual video once you click through?

    My blog address is: wanderlusthero.wordpress.com

    Thanks!

    The blog I need help with is wanderlusthero.wordpress.com.

  2. I think the duplicate image could be in the Excerpt box Note that it's a separate box and the boxes are configurable, so you need to look around on the edit page to find it. You can also hide some of the boxes. To check that, open the post for editing, click the "Screen Options" tab at the top right, and make sure "Excerpt" is checked:
    https://danielkons1.wordpress.com/wp-admin/post.php?post=1092&action=edit
    You can see what the Excerpts box looks like on this help page:
    http://en.support.wordpress.com/splitting-content/excerpts/#creating-excerpts

  3. RATS! The first link I posted above was posted in error. I was copying and pasting from a CSS editing thread and forgot to remove it. Please just ignore that first link.

  4. wanderlusthero
    Member

    thank you so much! the excerpt thing definitely worked. i basically just have to delete everything in the excerpt box and then i only have the one image posted on the actual front page. however, this image is a sort of a "shadowed" version of the actual one, until i run my mouse over it. any way you know how to change this option? i can't seem to find anythign in the edit post screen.

  5. That's the way the theme is designed to display on the front page only. When we click in to read the full post on its own page the opacity is not there.

  6. wanderlusthero
    Member

    ok cool. got it! thanks again for your help and your expediency in helping, as well! very very much appreciated!

Topic Closed

This topic has been closed to new replies.

About this Topic