Need help? Check out our Support site, then


Picture slider not working properly

  1. I have a picture slider on my homepage (www.Nosegasm.com) and up until about a month ago it worked perfectly. I would be able to select six posts as Sticky and their featured images would appear on the slider. For the past weeks only four or five of my selected six appear, even though I have not changed any settings.

    If anybody has any tips or ideas as to why this is, I'd love to hear them. Thanks!

    The blog I need help with is nosegasm.com.

  2. It works for me and I'm running Firefox 31 on Windows 7.

    In order to help you we need to know your specific computing environment details. Please work through what follows and report back.

    1. If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching first.

    2. If you are using an IE browser in compatibility mode please disable that mode. http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    3. If you are running one of the browsers and versions listed at http://browsehappy.com/

    (a) Try clearing your browser’s cache http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    If applicable see here for instructions on how to clear the cache for Chrome and Safari on the iPad:
    http://browsers.about.com/od/howtousemobilebrowser1/ss/safari-ipad-clear-cache.htm
    http://browsers.about.com/od/howtousemobilebrowser1/ss/How-To-Clear-Browsing-Data-In-Chrome-For-Ipad_6.htm

    (b) Make sure that you have both third-party cookies enabled and JavaScript enabled
    http://en.support.wordpress.com/third-party-cookies/
    http://www.google.com/adsense/support/bin/answer.py?answer=12654

    (c) Disable all browser extensions or add-ons temporarily.

    (d) Try enabling HTTPS: http://en.support.wordpress.com/https/

    Add both *.wordpress.com and *.wp.com to your list of trusted sites under the Security tab. Make sure to uncheck the box for “Require server verification (https:) for all sites in this zone.” http://en.support.wordpress.com/https/#frequently-asked-questions

    4. You can use this link to see if your flash is up to date. http://www.adobe.com/software/flash/about/ If it’s not then go to http://www.adobe.com/products/flashplayer/ and download and install the latest version of flash.

    5. Try using another browser.

    6. If you are not successful let us know:
    (a) Exactly what kind of device you are using to connect to the internet and to WordPress.com.
    (b) Exactly which browser (and version of it) you’re using by checking here if necessary http://www.whatbrowser.org/
    (c) Exactly what you experience including what any error reports you receive state.

  3. For the past weeks only four or five of my selected six appear, even though I have not changed any settings.

    I'm sorry I did not read closely enough before I posted above. I'll tag this thread for a Themes Staff follow-up. Please subscribe to the thread so you are notified when they respond and please be patient while waiting.

  4. Hi there,

    This one almost stumped me, but at the last minute I looked at something obvious! It looks like you forgot to set a featured image for your missing two posts. You should just need to go in and set a featured image that is at least 750 px wide and they will show up!

    Let me know if you have any other questions!

  5. Oh my, can't believe I made such a stupid mistake. Thank you so much!

  6. Oh no, it totally happens. And like I said, it was driving me totally crazy too! I was about to wake someone up over it too before I finally saw it. ;)

    Hope you have a great day!

  7. I seem to have the same problem, however all 6 of my sticky posts are set as featured images for the home page slider.. Have a look at my webiste here --> http://matjhabengpublicity.co.za/
    My 6 images are static and do not appear inside the slider, however the layout of the slider is there. Please can anyone help?

  8. @sheena668

    Your site at http://matjhabengpublicity.co.za/ is a self-hosted WordPress site using the self-hosted version of this theme. There may be differences between that version of the theme and the one used by sites hosted here at WordPress.com.

    For help setting up the self-hosted version, please post in the WordPress.org theme support forum here:

    http://wordpress.org/support/forum/themes-and-templates

You must log in to post.

About this Topic