Need help? Check out our Support site, then


Picture that is not shared in the sharing of an article

  1. Hi,

    when I share a photo of my articles in the article which is not shared, why ?

    The blog I need help with is fcpnacaoportista.wordpress.com.

  2. Share where?

  3. Where I share the most is on Facebook and Tumbrl.

    You can see here: http://nacaoportista.tumblr.com/

    Before you could see the photos from yesterday and nothing!

  4. Same thing is happening to me, too. When I post a link to a blog post on Facebook the picture in the post does not show up. Not sure if it's a technical problem on Facebook or WordPress.

  5. That happened to me too, today. I think it's Facebook.

  6. I think it's a problem of WordPress because if vou look on the top of my blog posts (bottom right) you can not see the photos either!

    http://fcpnacaoportista.wordpress.com/

  7. I was responding to dandelionsalad. I thought he/she meant that the picture posted to Facebook wasn't showing up. But I think others are probably referring to this:

    http://en.forums.wordpress.com/topic/whats-wrong-with-the-top-posts-and-pages-feature?replies=49

  8. Yes, the pictures/photos for each blog post are not showing up on Facebook. I can choose to show my gravatar but not the picture that is on the blog post.

  9. @absurdoldbird
    Thank you very much, yes this is exactly where the problem!

  10. @dandelionsalad - I still think it's a Facebook problem. Just give it a day or two, it'll probably clear up by itself. (And by the way, the one I posted today people still clicked on without an image, so it's not necessarily going to put people off from looking.)

    @nacaoportista - best to continue on the other thread as that is where staff will look as attention has been drawn to that by a moderator.

  11. It's not the WordPress.com Publicize app that selects which images to display or compels any image displayed at all. Staff has explained many times this is not an issue at this end of things.

    Unfortunately, we have no control over the images that Facebook chooses to display or when they choose to flush their image caches. We really only send them the URL of the post, and they hunt through that for the excerpt and images to include. From: http://en.forums.wordpress.com/topic/avalaible-facebook-thumbnail-issue?replies=7#post-1000734

    Sometimes using the Facebook debugger works and sometimes it doesn't. http://developers.facebook.com/tools/debug
    from: http://en.forums.wordpress.com/topic/fb-link-has-no-thumbnails?replies=4#post-936861 If you would like to report your Facebook issue to Facebook Help Center then here's the link http://www.facebook.com/help/

  12. It is not a Facebook problem. It is a WordPress.com problem. Things were working fine until day before yesterday. Many people are complaining about the same issue.

  13. I agree that's it's possible the two issues maybe related and that's why I tagged this thread for Staff.

  14. Thanks, absurdoldbird and timethief. Yes, this has happened before but it usually doesn't last so long.

    I don't use the WordPress publicize feature, I just put the url into the status box individually for each blog post.

    The reason I was thinking it had to do with WordPress was that the original poster on this thread mentioned other social networking sites and I noticed that the photos were not showing up on my Twitter, either.

  15. Thanks, timethief, however, that's not the problem that I'm discussing here. I do have that problem, too.

  16. Maybe the two are related or maybe not. Staff can tell us that when they respond.

  17. Thanks for all the reports on this issue. Our developers are aware of the problem and we will post updates on this thread:

    http://en.forums.wordpress.com/topic/publicize-doesnt-post-images-into-fb-anymore

    This duplicate thread will be closed.

Topic Closed

This topic has been closed to new replies.

About this Topic